+ Responder ao Tópico



  1. #1
    slice
    Estou tentando compilar o iptables com suporte à strings (usando o Patch-o-matic) mas ele dá um erro na compilação...
    versões:
    kernel-2.4.26
    iptables-1.2.11
    patch-o-matic-ng-20040621

    root@avaloon:/usr/src/iptables# make
    Making dependencies: please wait...
    Something wrong... deleting dependencies.
    make: *** [../ipset/libipt_set.h] Error 1

    Alguém sabe como resolver isso??? será que está faltando alguma coisa??? lib??? parâmetro???

    []'s

    Slice

  2. #2
    dispatcher
    Durante a execuçao do ./configure correu tudo normalmente? Dá uma checada...
    já deu uma lida nos README ? talvez encontre algo útil lá



  3. #3
    slice
    somente se executa make e make install, não usando ./configure

  4. isso é porque o iptables que vc esta querendo compilar (MAKE) é uma versao diferente da que vc tem instalado no computador ex:
    na maquina instalado iptables 1.2.7 e vc entra na pasta /usr/src/iptables 1.2.7.1, dai ele vai gerar esse erro.






Tópicos Similares

  1. Problema na compilação do iptables-p2p
    Por Daniels no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-10-2004, 16:39
  2. Saída de erro na compilação do kernel...
    Por carlos_henrique no fórum Servidores de Rede
    Respostas: 4
    Último Post: 20-10-2004, 16:29
  3. Erro na compilacao do qmail
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-10-2003, 09:37
  4. erro na compilacao do ipnat do OpenBsd
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-09-2003, 16:41
  5. VPN-Erro na compilação do Kernel
    Por marram no fórum Servidores de Rede
    Respostas: 4
    Último Post: 15-09-2003, 22:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L