+ Responder ao Tópico



  1. #1
    keduardo
    Visitante

    Padrão Squid

    Bom Dia.

    Help.

    Estou com um problema aqui. qdo entro no site do hotmail.com e digito a senha e usuario, ele da concluido mais não mostra nada.
    Oque poderia ser ????

  2. #2

    Padrão Squid

    Ola

    Adiciona esta regra em seu squid.conf:

    acl hotmail_domains dstdomain .hotmail.msn.com
    header_access Accept-Encoding deny hotmail_domains

    restart o bicho e vai funcionar....

    t+



  3. #3
    keduardo
    Visitante

    Padrão squid

    mais uso um proxy transparente.

    e aonde não acessa o hotmail, esta liberado para acessar tudo

  4. #4

    Padrão Squid

    Funcionou.
    Mias vc sabe poque isso aconteceu derrepente? Pois antes nunca tive esse problema.



  5. #5

    Padrão Squid

    Citação Postado originalmente por flon
    Funcionou.
    Mias vc sabe poque isso aconteceu derrepente? Pois antes nunca tive esse problema.
    Opa.

    Foi alguma alteração no hotmail, pois todo mundo esta repentinamente com este problema utilizando proxy... e é uma relação com o IE... porque Firefox e Cia funfa blz.... tanto que há vários tópicos sobre o assunto...
    t+

  6. #6
    keduardo
    Visitante

    Padrão aquid

    derepente parou de funcionar



  7. #7

    Padrão Re: squid

    Citação Postado originalmente por keduardo
    mais uso um proxy transparente.

    e aonde não acessa o hotmail, esta liberado para acessar tudo
    Amigo, faz a regra que passei acima que vai funcionar... o problema não tá no seu proxy e sim no hotmail...

    [];