+ Responder ao Tópico



  1. #1
    ft_xavier
    Visitante

    Padrão Bug do slackware

    Pessoal,

    Estou com meus servidores slackware desligando a todo momento (power down). Creio q deve ser pelo halt, pois eh o unico que faz isso alem do shutdown -h.

    Vc's sabem se foi publicado algo sobre alguma falha ou bug no slackware 10 ou algum de seus pacotes ???

    Detalhe: isso soh está acontecendo com os slackware's, pois tenho servidores redhat e debian, e eles naum estao apresentando isso..

    Agradeco pela ajuda

  2. #2

    Padrão Bug do slackware

    Talvez algum problema de hardware ou algum espertinho conseguiu acesso à sua máquina e mecheu na cron.
    Está acontecendo isto só em um servidor com slackware ? Ou em mais ?
    Já verificou os processos que estão rodando ?
    Ela rebootam/desligam com que frequência, e após quanto tempo ligadas ?



  3. #3

  4. #4
    ft_xavier
    Visitante

    Padrão Bug do slackware

    Amigo,

    Problema de hardware creio q naum eh, pois sao todas as maquinas quase ao mesmo tempo. Acho que eh oq vc falow: tem um espertinho conseguindo acesso privilegiado nos meus servers, desligando o servidor e limpando os log's, e naum tem nada nos cron nem processo que eu naum conheca...

    Valew pela ajuda...

    Citação Postado originalmente por ph0enix
    Talvez algum problema de hardware ou algum espertinho conseguiu acesso à sua máquina e mecheu na cron.
    Está acontecendo isto só em um servidor com slackware ? Ou em mais ?
    Já verificou os processos que estão rodando ?
    Ela rebootam/desligam com que frequência, e após quanto tempo ligadas ?



  5. #5

    Padrão Bug do slackware

    Tire uma delas da rede por algum tempo se isto for possível, se ela reiniciar, então deve haver algum processo/daemon espertinho que causa isto. Senão, vamos eliminando as possibilidades.

  6. #6
    ft_xavier
    Visitante

    Padrão Bug do slackware

    Ok amigo, vou tentar fazer esse teste...

    Fiquei sabendo sobre uma atualizacao do php e apache, vc sabe se tem algo a ver ???

    Agradeco pela ajuda...

    Citação Postado originalmente por ph0enix
    Tire uma delas da rede por algum tempo se isto for possível, se ela reiniciar, então deve haver algum processo/daemon espertinho que causa isto. Senão, vamos eliminando as possibilidades.



  7. #7

    Padrão Bug do slackware

    Amigo, evidente que o problema so pode ser hardware ou software, bom, ja tive um servidor desligando sozinho e ate reiniciando sozinho, o problema era a placa-mae(condensadores da placa mae), se for software de uma olhada nos servico cron, de uma olhada no /var/log/messages e ve que horas ele foi desligado e como foi desligado, se nao tiver log fica evidente que alguem tem sua senha root