+ Responder ao Tópico



  1. Pessoal, estou com um probleminha aqui.
    Tenho um placa de som CMI8738. e configurei ela com usando o alsaconf, ele reconheceu ela e colocou os modulos correspondentes para serem carregados no boot.
    O problema é que consigo ouvir sons apenas pelo xmms (que eu configurei o output para alsa), o mplayer, xine, mpg321...etc não saem som nenhum (msm configurandoos para output alsa).
    Entrei em um canal de irc e pedi ajuda, um rapaz me disse que eu precisava instalar o eSound. Me falou que é programa que "unifica" as saidas de audio, assim coloco todos os programas para usar o driver dele e tudo da certo.
    Baixei o driver, compilei e instalei sem problemas, mas não sei como utiliza-lo.
    Dei uma fuçada aqui +/- mas não resolvei muito.
    Gostaria de saber se você sabem mexer com esse eSound, ou sabem alguma outra forma de eu ouvir sons nos videos, players mp3...etc.

    Obrigado ae pela atenção pessoal.

  2. tu só tem q executa u esound....

    esd &

    ai configuri us programas para usa u esd!!!

    falo!!!






Tópicos Similares

  1. restartando o servidor de som... como????
    Por gargwlas no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 25-03-2005, 23:00
  2. servidor de dominio linux ????
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-09-2002, 22:21
  3. Atualização do Servidor de Impressão?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-07-2002, 20:37
  4. Servidor de impressão
    Por serrato no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-06-2002, 14:48
  5. Placa de som paraliza o sistema na inicialização
    Por Lecasso no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-06-2002, 17:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L