+ Responder ao Tópico



  1. #1
    wladi
    bom dia galera.....estou com um probleminha nas estações com envio e recebimento de email....jah li em outros topicos dicas

    # Libera todos os pacotes tcp destinados a porta 25 - SMTP e 110 - POP3
    #------------------------------------------------------------------------------------
    iptables -A FORWARD -p tcp --dport 25 -j ACCEPT
    iptables -A FORWARD -p tcp --dport 110 -j ACCEPT

    mas eu fiz issu e msm assim nao roda...
    dah esse erro :Não foi possível conectar-se ao servidor. Conta: 'Acicnet', Servidor: '10.215.5.75', Protocolo: POP3, Porta: 110, Segura (SSL): Não, Erro de soquete: 10060, Nº do erro: 0x800CCC0E


    jah tenho um arquivo de firewall criado pelo nosso companheiro Danilo liberando todas as portas...mas msm assim nao roda...


    agradeço a ajuda de todos

  2. Nesse seu script de firewall vc faz nat ou mascaramento?



  3. Cara..

    vou tentar te ajudar:

    blza..

    vê isso!


    meu arquivo rc.local está assim:

    com as regras:


    iptables -A FORWARD -p tcp --sport 25 -j ACCEPT
    iptables -A FORWARD -p tcp --sport 110 -j ACCEPT
    iptables -t mangle -A OUTPUT -o eth1 -p tcp --dport 25 -j TOS --set-tos 16
    iptables -t mangle -A OUTPUT -o eth1 -p tcp --dport 110 -j TOS --set-tos 16
    iptables -A FORWARD -p TCP -s 192.168.1.0/24 --dport 25 -j ACCEPT
    iptables -A FORWARD -p TCP -s 192.168.1.0/24 --dport 110 -j ACCEPT
    iptables -A OUTPUT -p tcp --destination-port 25 -j ACCEPT
    iptables -A OUTPUT -p tcp --destination-port 110 -j ACCEPT


    tente usar isso para o outlook funcionar..ok!

    Qualquer coisa:

    msn: fabianotecnico@hotmail.com

    Falow!






Tópicos Similares

  1. Som nao funfa no Slack 10 SBLive
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-11-2004, 11:31
  2. iproute2 não funfa no Slackware 9.1
    Por Hawthorn no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-05-2004, 10:02
  3. iproute2 não funfa no Slackware 9.1
    Por Hawthorn no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-05-2004, 07:45
  4. Outlook não funciona sob Squid
    Por guardian_metal no fórum Servidores de Rede
    Respostas: 5
    Último Post: 30-09-2003, 13:05
  5. outlook nao funfa
    Por muganga no fórum Servidores de Rede
    Respostas: 3
    Último Post: 28-09-2003, 08:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L