Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom apos mto trabalho desisti de usar o kazaa emulado e bx o apolon so q estou tendo o mesmo problema q o kazaa ele não conecta fica com status "connecting" e não conecta nunca eu bx uma versão .run pq não axei no site o giFT pra bx os plugins e o apollone eu axei pra compilar mas o giFT não. Mas ele não conecta tem alguma configuração especial?

  2. rebootei o pc e loguei como root ao usar o comando giftd ele conectou de boa nas tres redes mas como user ele nao conecta e ao usar o giftd ele diz q meu setup tah imcompleto mas configurei = ao do root mas num vai.
    Alguem ja passou por isso?



  3. #3
    putz, ta com pinta de que é problema de porta.
    Sua conexão é DSL ?
    Vc usa roteador ?

  4. minha coinexão eh adsl mas eu descobri q td vez eu tenho q usar o comando giftd pra cpnseguir conectar o apollon ateh ai td mas qdo dou o comando como usuario ele dah uma msg de erro:

    *** ERROR: Your setup is incomplete ***

    You will need to run gift-setup and be sure that you read absolutely
    every configuration option (no, really). Some default configuration
    values are considered illegal, and will raise this error message. If you
    suspect that you have configured giFT properly, consult the conf files in
    /home/fpessoa/.giFT/ for diagnostic purposes.

    If you are still having problems you should consult the QUICKSTART guide
    available from the standard giFT distribution.


    jah refiz esse setup 8 vezes e tah td certinho o estranho eh qdo logo como root ele aceita e conecta, entaum eu tentei jogar no rc.local pra copnectar na inicialização mas ai ele dah o mesmo erro.
    alguem jah viu isso.



  5. qdo logo no x como root ele nem pede pra usar o giftd e jah abra conectado mas no console ele jah deu o erro. alguem sabe o q pode ser?






Tópicos Similares

  1. Ftp nao conecta
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-09-2003, 12:33
  2. VPN não conecta
    Por calthc no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-08-2003, 15:38
  3. Seu Speedy é PPPOE ? Não conecta? Não navega??
    Por zerocoolll no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-03-2003, 09:09
  4. Help Help Licq não conecta no servidor
    Por Itise no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-01-2003, 11:03
  5. Mysql não conecta com FrontEnd!!!
    Por AndrewAmorimdaSilva no fórum Servidores de Rede
    Respostas: 2
    Último Post: 07-01-2003, 17:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L