+ Responder ao Tópico



  1. #1
    Nielson
    Visitante

    Padrão erro de dependencia libtcl.so.6

    estou tentando instalar o pacote rpm tc e tk mais n consigo fica dando erro de dependencia:
    [[email protected] root]# rpm -ivh tc*
    error: Failed dependencies:
    libc.so.6(GLIBC_2.3.4) is needed by tcl-8.4.9-2

    como resolvo isso alguem pode me ajugar ?

  2. #2

    Padrão erro de dependencia libtcl.so.6

    Vc vai precisar atualizar a tua GLIBC... Esse pacote está pedindo a versão 2.3.4, mas na verdade só existe até a 2.3.3... Tive esse problema quando tentei instalar o Clamav 0.80... Baixe a GLIBC atualizada em http://directory.fsf.org/GNU/glibc.html compile e pronto...

    []...



  3. #3
    Nielson
    Visitante

    Padrão erro de dependencia libtcl.so.6

    baixei ele i tal mais quando vou começar a compilar ele diz isso no ./configure

    [[email protected] root]# ./configure
    -bash: ./configure: No such file or directory

    [[email protected] root]# ./configure --exec-prefix=/usr/local
    -bash: ./configure: No such file or directory

    [[email protected] glibc-2.3.3]# ./congiure --prefix=/usr/local
    -bash: ./congiure: No such file or directory

    tentei de todos jeitos n vai...
    como tu fez ae ?

  4. #4

    Padrão erro de dependencia libtcl.so.6

    Prá começar, descompactei com tar -xzf glibc-2.3.3..... Daeh criei uma pasta temporária qualquer (/usr/local/glibc). Entrei nela e digitei /home/agm/glibc-2.3.3/configure

    Daeh ele compilou..