+ Responder ao Tópico



  1. #1
    locutos
    Visitante

    Padrão Qual pacote instalar?

    Fui instalar o lMule 1.3.1, e deu o seguinte erro:

    [[email protected] lmule-1.3.1]# ./configure
    checking for a BSD-compatible install... /usr/bin/install -c
    checking whether build environment is sane... yes
    checking for gawk... gawk
    checking whether make sets $(MAKE)... yes
    checking for g++... g++
    checking for C++ compiler default output... configure: error: C++ compiler cannot create executables
    See `config.log' for more details.
    [[email protected] lmule-1.3.1]#

    Qual é o Compilador do C++, eu já instalei o GCC.

    Ricardo Paiva
    [email protected]

  2. #2
    Visitante

    Padrão Qual pacote instalar?

    cara é o gcc-g++- .