Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    snooper
    Seguinte pessoal...

    o linux nao ta resolvendo nomes das maquinas da rede e as estacoes tb nao estao pingando o linux

    linux: Suse enterprise server 9.2 (proxy/firewall)
    estacoes: winxp pro
    servidor: win2k3 (DC)



    qual o problema ????



    aguardo ajuda!!!!

    Obrigado!

  2. Está usando a mesma máscara de rede em todas estações ?
    255.255.255.0 por exemplo.
    Estas máquinas possuem IP fixo ou utilizam um servidor DHCP da rede ?
    Tem certeza de que o cabeamento está funcionando ?



  3. As máquinas conseguem "se ver" via IP ?

    O problema do ping deve-se ao firewall, ou então ao icmp_echo_ignore_all
    Se não criou regras no seu firewall, desative o icmp_echo_ignore_all.

    Código :
    echo "0" > /proc/sys/net/ipv4/icmp_echo_ignore_all

  4. Se eu não to engando o firewall configurado pelo yast no SuSE vem como padrao o bloqueia de icmp, da uma olhada na config do yast e se der olhas os arquivos de conf manualmente.

    falows



  5. #5
    andrenishida
    para que uma estcao uindows enxerque uma outra pelo nome vc tem que mudar no /etc/hosts deixando apenas o nome da estacao sem o dominio...






Tópicos Similares

  1. Firewall qdo ativado faz o servidor não ser acessado pelo nome
    Por dupotter no fórum Servidores de Rede
    Respostas: 6
    Último Post: 25-11-2007, 23:36
  2. Respostas: 1
    Último Post: 28-04-2006, 15:08
  3. vpn nao pinga estacoes
    Por eduunai no fórum Servidores de Rede
    Respostas: 2
    Último Post: 25-08-2005, 01:23
  4. O Linux não encherga o servidor mas pinga ele!
    Por locutos no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-11-2004, 02:06
  5. Roteamento com IPTABLES - Não Pinga das estações
    Por netosdr no fórum Servidores de Rede
    Respostas: 9
    Último Post: 22-10-2004, 13:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L