Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Uso conectiva 10 - proftpd - squid - apache
    Na rede local tenho acesso, mas não consigo listar pastas no cliente remoto ADSL. Dá o seguinte erro:
    Erro ao abrir pasta na servidor
    Detalhes:
    200 type set to A
    500 Illegal port command
    500 LPRT not understood

  2. Citação Postado originalmente por mbtec
    Uso conectiva 10 - proftpd - squid - apache
    Na rede local tenho acesso, mas não consigo listar pastas no cliente remoto ADSL. Dá o seguinte erro:
    Erro ao abrir pasta na servidor
    Detalhes:
    200 type set to A
    500 Illegal port command
    500 LPRT not understood
    tenta habilitar o passive mode e ver se funciona

    falows



  3. Citação Postado originalmente por ruyneto
    Citação Postado originalmente por mbtec
    Uso conectiva 10 - proftpd - squid - apache
    Na rede local tenho acesso, mas não consigo listar pastas no cliente remoto ADSL. Dá o seguinte erro:
    Erro ao abrir pasta na servidor
    Detalhes:
    200 type set to A
    500 Illegal port command
    500 LPRT not understood
    tenta habilitar o passive mode e ver se funciona

    falows
    Como faço isto? é no proftpd.conf

  4. Se vc tiver fazendo ftp via linux assim que conectar da um passive on, se nao ve no seu programa de ftp como faz isso, se não resolver posta ae

    falows



  5. Citação Postado originalmente por mbtec
    Uso conectiva 10 - proftpd - squid - apache
    Na rede local tenho acesso, mas não consigo listar pastas no cliente remoto ADSL. Dá o seguinte erro:
    Erro ao abrir pasta na servidor
    Detalhes:
    200 type set to A
    500 Illegal port command
    500 LPRT not understood
    bom colega eu tive problemas igual ao seu, posta ae oque esta acontencendo certinho e que tipo de adsl vc usa e porta do ftp






Tópicos Similares

  1. .: Velox conecta mas não navega :.
    Por aprendiz_ce no fórum Servidores de Rede
    Respostas: 24
    Último Post: 10-05-2005, 14:29
  2. Respostas: 8
    Último Post: 17-12-2003, 00:20
  3. conecta mas nao navega conectiva8???
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-09-2003, 23:42
  4. conecta ma nao navega??
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-09-2003, 09:47
  5. Respostas: 4
    Último Post: 11-12-2002, 14:06

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L