+ Responder ao Tópico



  1. olá lista

    configurei o postfix aqui na empresa como servidor de e-mail mas estou tendo problemas... o qua acontece é o seguinte:

    consigo enviar e-mails pela linha de comando.... normalmente chefga corretamente... agora quando tento mandar da minha rede interna para propria rede interna ou para o root via outlook de uma maquina windows ... nao chega a mesnagem configurei o outlook para pegar o servidor de smtp da rede sendo 172.158.1.1 que é o ip do meu linux mas o verificando os arquivos de log nada acontece e detalhe o outlook envia a mensagem sem dar erro.......

    Outra coisa quando dou um telnet 127.0.0.1 25 conecto normalmete agora quando dou telnet 172.158.1.1 25 não possuo a conexão pq?

    Como eu poderia fazer para que o meu outlook buscasse as mensagens no meu servidor linux ... o postfix não tem pop ..... alguém poderia me ajudar...

    segue abaixo a configuração do meu main.cf

    aguardo resposta

    Valeu!

    # See /usr/share/postfix/main.cf.dist for a commented, more complete version

    default_privs = nobody

    # appending .domain is the MUA's job.
    append_dot_mydomain = yes

    # Uncomment the next line to generate "delayed mail" warnings
    #delay_warning_time = 4h

    myhostname = molusco.molusco
    virtual_maps = hash:/etc/postfix/virtual
    alias_maps = hash:/etc/aliases
    alias_database = hash:/etc/aliases
    mtpd_banner = $myhostname ESMTP
    mydestination = lulamolusco, molusco, localhost.localdomain, localhost,/etc/postfix/dominios
    mynetworks = 127.0.0.0/8 172.158.1.0/3
    mail_spool_directory = /var/spool/mail
    mailbox_command = procmail -a "$EXTENSION"

  2. #2
    mynetworks = 127.0.0.0/8 172.158.1.0/3

    Aqui acho que falta uma vírgula.

    mynetworks = 127.0.0.0/8, 172.158.1.0/3

    Rafael






Tópicos Similares

  1. Problema com o postfix
    Por barata_branca no fórum Servidores de Rede
    Respostas: 3
    Último Post: 24-09-2004, 16:35
  2. Problemas com o Postfix
    Por sacerd0teeee no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-06-2004, 15:22
  3. Problema com Amavis & Postfix
    Por virtualfabio no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-03-2004, 11:09
  4. Problemas com o Postfix
    Por rPr0x no fórum Servidores de Rede
    Respostas: 3
    Último Post: 03-02-2004, 09:28
  5. Problemas com o DNS - URGENTE
    Por Legolas no fórum Servidores de Rede
    Respostas: 4
    Último Post: 05-01-2004, 20:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L