+ Responder ao Tópico



  1. #1
    drakkon
    Visitante

    Padrão Ajuda Rotas - Cipe

    Pessoal, escou enrroscado numa coisa....
    Tenho 2 redes e estou usando o CIPE para montar o Tunnel da VPN...
    A conf. esta assim:

    Maq A:
    eth0: 200.0.0.1 ( Ip da Internet, IP FIXO )
    eth1: 10.1.1.9
    Rede: 10.1.1.0/8

    Maq B:
    eth0: 200.0.0.2 ( Ip da Internet, tbm FIXO )
    eth1: 10.2.1.100
    Rede: 10.2.1.0/8

    Pois bem, o problema é que eu configurei TUDO certinho, rotas, firewall, etc....tdf bonitinho....da Maq A, eu pingo as 2 interfaces da Maq B e vice-versa....mais quando eu tento pingar da Maq A pruma maquina dentro da rede da Maq B, nao pinga e vice-versa !!!!

    Se alguem souber me dizer o que esta errado, eu agradeco MUITO !


    Atn.

  2. #2
    Visitante

    Padrão Ajuda Rotas - Cipe

    Procure no histórico, já respondi antes a uma pergunta igual a essa. Permita que as interfaces cip+ repassem pacotes pelo teu firewall, todos e também das portas 137:139.
    Se não der certo, mande a saída do comando route -n e o script do iptables.

    Fui,



  3. #3
    drakkon
    Visitante

    Padrão Ajuda Rotas - Cipe

    Nao achei o topico onde vc explica esse lance de Rotas...
    Se vc puder me dizer quais rotas usar no meu caso, eu agradeceria muito.
    Meu firewall so tem ativado o masquerade para os IP´s da rede.
    Configurei o Cipe nos 2 pontos atravez desse manual:
    https://under-linux.org/modules.php?...icle&artid=312

    Ta TUUUDDOOO configurado EXATAMENTE como esta no manual, mais nao funfa !!!


    :roll:

  4. #4
    Super_Diaulas
    Visitante

    Padrão Ajuda Rotas - Cipe

    .
    posta aí!