+ Responder ao Tópico



  1. Caros amigos meu problema é o seguinte:

    As estações windows xp quando faço logoff, fala que eu não tenho permissões para salvar o meu perfil na pasta de profiles.

    Ja mudei as permissões da pasta com chmod e nada...

    Só da certo quando eu coloco o usuario como user admin no smb.conf, ai ele salva certinho e tudo mais, mas acho que não deveria ser assim.

    abaixo segue meu smb.conf, se alguem puder me ajudar, desde ja agradeço.

    Obrigado. Fernando.

    [global]

    #Configura�es de rede
    workgroup = getcorp
    netbios name = server1
    netbios aliases = server1
    server string = Samba Server

    #Configura�es de impress�
    printcap name = /etc/printcap
    load printers = yes
    printing = cups

    # Usu�ios administradores do Samba
    admin users = fernando

    #Configura�es para PDC
    allow trusted domains = no
    domain master = yes
    preferred master = yes
    domain logons = yes

    #Log e tipos de log
    log file = /var/log/samba/%m.log
    max log size = 100

    #Senhas e criptografias
    encrypt passwords = yes
    unix password sync = Yes
    smb passwd file = /etc/samba/smbpasswd
    passwd program = /usr/bin/passwd %u
    passwd chat = *New*password* %n\n *Retype*new*password* %n\n *passwd:*all*authentication*tokens*updated*successfully*
    pam password change = yes
    obey pam restrictions = yes
    username map = /etc/samba/smbusers

    #Melhorar a performance
    socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192

    #Script do Netlogon e pasta de Profiles
    logon script = %U.bat
    logon path = \\%L\profiles\%U

    #Servidor Wins e DNS Proxy
    wins support = yes
    dns proxy = no

    #N�el so sistema operacional
    os level = 100

    #Igualar relgio com servidor
    time server = yes



    [homes]
    comment = Home Directories
    browseable = no
    writeable = yes
    valid users = %S
    create mode = 0664
    directory mode = 0775


    [printers]
    comment = All Printers
    path = /var/spool/samba
    browseable = no
    guest ok = yes
    printable = yes


    [netlogon]
    comment = Network Logon Service
    path = /netlogon
    guest ok = yes
    writeable = yes
    create mode = 0777
    directory mode = 0777
    browseable = no


    [profiles]
    comment = Linux PDC profiles
    path = /profiles
    writeable = yes
    profile acls = yes
    locking = no
    guest ok = yes
    create mode = 0777
    directory mode = 0777
    browseable = no


    [sistema]
    comment = Diretrio de sistema
    path = /sistema
    writeable = yes
    guest ok = yes
    create mode = 0777
    directory mode = 0777

  2. #2
    tomlima
    tente isso
    de chmod 775 na pasta /profile

    [profiles]

    comment = profile
    path = profile
    public = no
    writable = yes
    browseable = yes
    printable = no
    create mask = 0777
    force create mode = 0770



  3. #3
    isso eu ja fiz.






Tópicos Similares

  1. Profile
    Por Speed no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-03-2003, 06:37
  2. Profiles no samba
    Por osni_passos no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-02-2003, 16:44
  3. Profiles no Samba-Não Consigo desabilitar
    Por osni_passos no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-02-2003, 08:39
  4. Roaming Profiles
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-01-2003, 05:56
  5. profile default
    Por Fabinho no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-01-2003, 10:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L