Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    edilsonmiclos
    Estou com um problema para fazer nat no meu redhat 3.0. levantei uma regra de nat padrão e não funcionou essas mesmas regras funcionava no meu redhat 9.0 e conectiva.

    Alguem pode me dar uma dica?

  2. Cara vc poderia postar as regras pra gente dar uma olhada!!!!


    Valeu!!!



  3. #3
    Fala, tive esse problema tbm..

    O q esta faltando eh vc trocar a regra q esta no /etc/sysctl.conf

    # Controls IP packet forwarding
    net.ipv4.ip_forward = 0 <---------- Default Troque para 1

    net.ipv4.ip_forward = 1

    Depois boota o servidor e ja era..

    RedHat Man.. ehehe

  4. Citação Postado originalmente por Anonymous
    Fala, tive esse problema tbm..

    O q esta faltando eh vc trocar a regra q esta no /etc/sysctl.conf

    # Controls IP packet forwarding
    net.ipv4.ip_forward = 0 <---------- Default Troque para 1

    net.ipv4.ip_forward = 1

    Depois boota o servidor e ja era..

    RedHat Man.. ehehe
    Isso resolve, mas tb dá pra habilitar o forward direto no /proc/sys/net/ipv4/ip_forward (não lembro se o RH 3.0 tem esse arquivo)

    Trocando direto no /etc/sysctl.conf vc estará fazendo a mesma coisa.



  5. #5
    franzen
    Só para completar a primeira resposta, não precisa rebootar, basta editar o arquivo /etc/sysctl e depois mandar um sysctl -p para reler a configuração.

    O problema em mandar echo 1 > /proc/sys/net/ipv4/ip_forward é que isso some quando o micro é reiniciado ou o sysctl é relido e nele consta o ip_forward = 0.

    Abraços,
    Christian






Tópicos Similares

  1. Como configurar um Servidor FTP no RedHat 8 ???
    Por Elvis no fórum Servidores de Rede
    Respostas: 5
    Último Post: 13-11-2002, 09:02
  2. Lexmark 1100 no redhat 7.3
    Por malanar no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-11-2002, 00:55
  3. autenticação do ncsa_auth no RedHat 8 naum funciona
    Por Elvis no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-10-2002, 02:01
  4. Como Atualizar o KDE no RedHat 7.3 ???
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-09-2002, 22:35
  5. PLACA SOUND BLASTER AUDIGY NO REDHAT 7.3
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-09-2002, 22:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L