+ Responder ao Tópico



  1. #1
    bruosps
    Visitante

    Padrão Será q alguem ajuda ?? (php)

    caros ..
    trabalho numa empresa ... onde havia um servidor .. q praticamente servia tds os serviços q a empresa necessitava(samba, nfs, apache, mysql ... ) mas .. como ele ja naum tava aguentando mais ... dividimos ...em dois ... agora .. tinha q estar funcionando assim ..
    1- mysql ....nfs ..
    2- apache .... xdmcp
    só q ai tem um problema... qndo trokei o servidor apache .. ele paro di funciona ... naum o servidor ... mas as paginas msm ... tipo .. o php achu q paro ..
    funciona assim .. vc digita no browser: "SERVIDOR/ONLINE" - ele entra numa pagina de login do usuario .... só q naum sai disso ... vc tenta loga ... ele naum funciona ... tipo .. até mesmo qndo vc loga com usuario errado .. ou em branco ...era pra da um erro ... ele simplesmente atualiza a pagina e limpa os campos ... mais nada di erro ... ker dizer ... ele naum consegue loga .... na pagina ...
    Bem dificil pensa q possa ser erro no php ...pq eh o msm codigo q tava rodando "perfeito" no otro server ...
    alguem ai tem ideia do q seja ??? ... se alguem puder ajudar ??..

    >> especificações : apache 1.3.x, php4, mysql 4.0.12, distro rh9

    grato desde já
    bruno

  2. #2
    Jocimar
    Visitante

    Padrão Será q alguem ajuda ?? (php)

    Bruno verifique as configurações do php, rodando uma pagina com o comando <? phpinfo(); ?>

    Se rodar, o php tá funcionando, verifique também o arquivo /etc/php.ini, se register_globals = On, pois por padrão vem off.

    Jocimar



  3. #3
    bruosps
    Visitante

    Padrão Será q alguem ajuda ?? (php)

    caro..
    a variavel register_golbals ta On sim ...
    creio q o php estege funfandu sim .. pois .. tds as outra palicações nele funfa ..
    exemplo: phpmyadmin .... anum sei se tem a v mais tipo por issu eu creio q o php ta funfandu ...
    Penso q seje problema na configuração do apache com php e myslq ...
    Será q eh issu ???