+ Responder ao Tópico



  1. Pessoal alguem já conseguiu instalar essa placa no conectiva 9???
    Estou tentando instalar ela mas sempre que vai chegando no final da compilação do driver aparece essa mensagem de erro:

    Código :
    ../include/linux/modversions.h:460:1: warning: this is the location of the previous definition
    In file included from swldpc11_cs.c:72:
    /usr/src/linux/include/linux/malloc.h:4:2: warning: #warning linux/malloc.h is deprecated, use linux/slab.h instead.
    In file included from swldpc11_cs.c:105:
    swld11_cs.h:857:61: warning: no newline at end of file
    In file included from swldpc11_cs.c:107:
    swlioctl.h:56:37: warning: no newline at end of file
    swldpc11_cs.c: In function `sem_ioctl':
    swldpc11_cs.c:1942: `SIOCSIWNAME' undeclared (first use in this function)
    swldpc11_cs.c:1942: (Each undeclared identifier is reported only once
    swldpc11_cs.c:1942: for each function it appears in.)
    make[2]: *** [swldpc11_cs.o] Error 1
    make[2]: Leaving directory `/home/suporte/pcmcia-cs-3.2.8/clients'
    make[1]: *** [install] Error 2
    make[1]: Leaving directory `/home/suporte/pcmcia-cs-3.2.8'
    make: *** [install] Error 2

    E dai para e não compila mais e não estou conseguindo achar nada a respeito desse erro, estou precisando instalar essa placa neste computador, se alguem poder me ajudar eu agradeço, o kernel que eu estou usando é o 2.4.21-28872cl, até mais.

  2. #2



  3. Eu já segui esse tutorial, e sempre para nesse erro ai que eu postei, alguem já passou por esse problema?? Agradeço a todos, flw.

  4. Citação Postado originalmente por TheHawk
    Eu já segui esse tutorial, e sempre para nesse erro ai que eu postei, alguem já passou por esse problema?? Agradeço a todos, flw.
    É o seguinte, tava tentando instalar essa bicha hoje mesmo, pq no Windows Xp dos meus clientes vivia travando, e a mensagem de erro que impede a compilação é:
    swldpc11_cs.c:1942: `SIOCSIWNAME' undeclared (first use in this function)
    swldpc11_cs.c:1942: (Each undeclared identifier is reported only once
    swldpc11_cs.c:1942: for each function it appears in.)

    Abra o arquivo swldpc11_cs.c nos fontes do driver e troque a palavra SIOCSIWNAME por SIOCSIWCOMMIT... É tiro e queda... tirei isso do Google...



  5. Olá _AGM_ a sua dica serviu e a placa foi instalada com exito, só que agora estou com outro problema, quando eu inicio o serviço PCMCIA ele dá dois bips, só que o segundo bip é de erro PI - PU

    Identificando Sons no START do PCMCIA:
    PI PI - cartão identificado e configurado
    PI PU - cartão identificado, mas não configurado

    Como faço para levantar a interface e configurar o ips???
    Pq eu segui esse tuto do emota.com.br mas mesmo colocando os ips no arquivo network.opts ela dá esse som de erro e não levanta a interface, aguardo resposta e agradeço desde já, até mais.

  6. Pessoal,

    Consegui instalar o driver da Samsung SWL-2100P com êxito no Conectiva 9, mas no 10 ele dá os seguintes erros:

    /usr/src/linux/include/asm/hw_irq.h:28: error: `NR_IRQ_VECTORS' undeclared here (not in a function)
    /usr/src/linux/include/asm/hw_irq.h:31: error: `NR_IRQS' undeclared here (not in a function)

    Quando compilo o PCMCIA-CS sem o driver da Samsung (versão 1.22) ele instala todos os outros módulos, mas quando descompacto o driver da Samsung, ele dá esse erro... Provavelmente deve ser por causa da versão do driver...

    Alguém pode dar uma luz ou até mesmo me dizer onde encontro um driver mais atualizado para essa placa???

    Valew...



  7. Citação Postado originalmente por TheHawk
    Olá _AGM_ a sua dica serviu e a placa foi instalada com exito, só que agora estou com outro problema, quando eu inicio o serviço PCMCIA ele dá dois bips, só que o segundo bip é de erro PI - PU

    Identificando Sons no START do PCMCIA:
    PI PI - cartão identificado e configurado
    PI PU - cartão identificado, mas não configurado

    Como faço para levantar a interface e configurar o ips???
    Pq eu segui esse tuto do emota.com.br mas mesmo colocando os ips no arquivo network.opts ela dá esse som de erro e não levanta a interface, aguardo resposta e agradeço desde já, até mais.
    Instalou o wireless-tools??? (apt-get install wireless-tools)
    .

  8. Eu já consegui era só um erro no config.opts do pcmcia, já estou utilizando a placa, muito obrigado pela ajuda.






Tópicos Similares

  1. SWL-2300 no Conectiva 10
    Por CrashCrazy no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 16-03-2005, 11:08
  2. Problemas SWL-2100P no WinXP
    Por _AGM_ no fórum Redes
    Respostas: 1
    Último Post: 12-01-2005, 09:26
  3. Placa Wireless SWL 2100p
    Por Valois no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 18-11-2004, 16:23
  4. SLACKWARE 2.4.18 + SAMSUMG SWL 2100P ( NET A RADIO )
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-07-2004, 17:58
  5. SWL-2100P - RedHat9
    Por Valois no fórum Redes
    Respostas: 2
    Último Post: 22-04-2004, 23:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L