+ Responder ao Tópico



  1. #1
    Boitata
    Bom dia.

    Temos uma VPN (ipsec sobre Speedy) interligando dois pontos. Do servidor é possível "pingar" as estações da filial, mas estações de um local não "pingam" estações do outro. Estações da filial também não conseguem "pingar" o servidor.

    O tráfego é normal, mas este detalhe incomoda. O que pode estar acontecendo?

  2. echo "0" > /proc/sys/net/ipv4/icmp_echo_ignore_all

    ah, um pequeno detalhe...
    Tem um servidor de cada lado da vpn ?
    (estacoes1 -- server1 -- vpn -- server2 -- estacoes2)
    Utiliza NAT ?



  3. #3
    Boitata
    ph0enix:

    São duas pontas com Conectiva 8, com estações rWindows penduradas nelas. O /etc/sysctl.conf está ok. Utilizamos NAT, sim.

  4. Certo, mas as estações de um lado conseguem acessar as estações do outro lado normalmente ?
    O problema é só com icmp (ping) ?
    Não esqueceu de colocar as regras no firewall ? hehe, se todas máquinas se acessam, porém pacotes icmp não são respondidos, creio que seja alguma regra no firewall (que faltou, ou que está lá encomodando.. de acordo com as polices)






Tópicos Similares

  1. VPN PPTPD conecta mas não enxerga a rede local
    Por alexandresouzao no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-12-2008, 17:19
  2. VPN funciona, pinga mas não compartilha dados
    Por alexandresamorim no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-01-2006, 13:44
  3. VPN Fecha mas nao pinga
    Por Brenno no fórum Servidores de Rede
    Respostas: 7
    Último Post: 05-04-2005, 07:59
  4. VPN - fecha conexão mas nao pinga
    Por replicante no fórum Servidores de Rede
    Respostas: 16
    Último Post: 01-04-2005, 15:23
  5. vpn/pptp funciona, mas nao como deveria.
    Por ajsmit no fórum Servidores de Rede
    Respostas: 2
    Último Post: 19-10-2004, 23:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L