+ Responder ao Tópico



  1. Galera,
    to com um probelma, tenho um debian configurado em modo texto, eu configurei a rede corretamente, tenho um speed stream configurado como roteador, na hora de fazer a rede, coloquei o IP a mascara, o gateway (end do roteador) o DNS da telemar, ate a i tudo bem, so que a maquina enxerga toda a minha rede mas nao conecta na interne, qdo escolho a opção DHCP ele se conecta na internet, ela nao pode ter DHCP gente me da uma luz pq refiz todos os passos e so quando uso o DHCP e qu consigo coloca-la na net.

    Atenciosamente

    Leandro.

  2. verifica se o gateway que vc esta usando é o correto mesmo..
    pq se navega em dhcp ele ta funcionando..
    só é algum problema de ip..


    Valeu
    :P



  3. e correto sim pq uso o msm gateway nas minhas estações windows

  4. parece ridículo, mas tenta deixar dhcp, verifica quais configurações o linux pegou e seta manualmente... se funfar, deve ser alguma restrição de IP ou coisa assim... (verifique a máscara)



  5. eu axo q descobri o probelma o meu roteador ta em uma faixa de Ip diferente da minha rede:
    roteador: 192.168.254.x
    rede: 192.168.x.x

    Pergunta:

    pode ser por isso isso q so funciona com DHCP uma ves q ele configra o ip da maquina para 192.168.254.x






Tópicos Similares

  1. Não conecta na rede sem fio
    Por macsterhubner no fórum Redes
    Respostas: 13
    Último Post: 18-05-2009, 16:20
  2. Não conecta na porta 25 e 110
    Por antelo no fórum Servidores de Rede
    Respostas: 12
    Último Post: 25-10-2007, 15:50
  3. rede interna não navega na net!
    Por caosdp no fórum Servidores de Rede
    Respostas: 3
    Último Post: 10-06-2006, 00:24
  4. Rede sobe mas não conecta na net - Slack 10.2
    Por Spada no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 16-11-2005, 11:34
  5. Nao conecta a net.
    Por Bigode no fórum Servidores de Rede
    Respostas: 7
    Último Post: 10-12-2004, 19:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L