Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    iniciante
    Meu problema eh o seguinte:

    depois de instalado os pacotes e talz, na instalaçao do linux(ja tentei varias versoes) quando chega na hora de instalar o LILO na mbr ele da um erro dizendo q nao pode gravar na mbr. Ai um cara me falou q podia ser o antivirus da BIOS, ok, mas na minha bios eu nao vejo a opçao pra desativar esse antivirus e no manual da placa mae mostra q tem, mas na bios mesmo nao tem. O q eu devo fazer pra poder instalar o LILO na mbr?

    obs: MInha Bios eh: American Megatrends, Inc - 2000 ver.: 1.21.05
    na placa mae soh mostra a ver 1.21.0

  2. #2
    Iniciante
    Corrigindo a ultima linha do post acima:

    No manual da placa mae soh mostra a ver 1.21.0



  3. #3
    garupeiro
    vc ja tentou instalar o grub so pra ve se da???

  4. #4
    vou tentar entao, mas acho q o problema nao o lilo propriamente dito e sim essa proteçao da mbr. mas mesmo assim eu tentar instalar esse grub.

    valewz



  5. #5
    Entao mano, eu tava procurando o Grub aqui pela net pra poder instala-lo dae eu pensei: Como eu vou instala-lo sem ter o linux instalado ainda?
    No meu caso caso eu vou instalar o slackware 10.0 e ele vem com o LILO, tem alguma maneira de instalar o grub antes de instalar o linux? Ou no meio da instalaçao do slack, quando chega na hora de instalar o LILO, eu posso entrar num outro terminal e chamar o grub do cd mesmo(no caso eu queimo o .iso junto com o grub) ou seila, qualquer outro jeito, mas lembrando q eu uso o windows.

    Se alguem souber de alguma maneira, por favor me avisem!!!

    valeu






Tópicos Similares

  1. Grande problema de lentidão no samba3.
    Por cag no fórum Servidores de Rede
    Respostas: 8
    Último Post: 19-11-2005, 08:39
  2. LDAP authentication no Apache grandes problemas !!!
    Por ranhoca no fórum Servidores de Rede
    Respostas: 1
    Último Post: 02-07-2005, 09:54
  3. Postfix.....grande problema....
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-11-2004, 08:30
  4. Grandes problemas com o apt-get do debian :\
    Por LordNikon no fórum Servidores de Rede
    Respostas: 5
    Último Post: 28-08-2004, 11:17
  5. Um Grande Problema
    Por Trapper no fórum Servidores de Rede
    Respostas: 4
    Último Post: 24-07-2003, 12:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L