+ Responder ao Tópico



  1. #1
    dB
    Visitante

    Padrão courier-imap

    Opa, estou com um problema na instalacao do courier-iimap, a pricncipio deveria ser o openssl, mas instalei e nao resolveu, acredito q estaja faltando o openssl-devel, alg saberia onde encontra-lo em formato openss-devel.0.9.x.x.tar.gz??
    Grato

  2. #2
    dB
    Visitante

    Padrão courier-imap

    peguei um .rpm e transformei em .tgz só q:

    Código :
    [[email protected] fastec]# installpkg openssl-devel-0.9.5a-1.i386.tgz
    Installing package openssl-devel-0.9.5a-1.i386.tgz...
    /sbin/ldconfig: warning: can't read header from /usr/lib/libcrypto.so, skipping
    /sbin/ldconfig: warning: can't read header from /usr/lib/libssl.so, skipping
    /sbin/ldconfig: warning: can't read header from /usr/lib/libcrypto.so.0, skipping
    /sbin/ldconfig: warning: can't read header from /usr/lib/libssl.so.0, skipping



  3. #3
    karfax
    Visitante

    Padrão courier-imap

    Já procurou no opensssl.org?

  4. #4
    Visitante

    Padrão courier-imap

    Citação Postado originalmente por karfax
    Já procurou no opensssl.org?
    Ja procurei sim, mas eu nao sei se o package q tem la inclui o -devel.



  5. #5
    dB
    Visitante

    Padrão courier-imap

    Opa, seguinte da dando os seguintes erros pra mim...:


    Código :
    In file included from /usr/include/openssl/pem.h:66,
                     from /usr/include/openssl/ssl.h:147,
                     from tlspasswordcache.c:9:
    /usr/include/openssl/evp.h:88: openssl/rc5.h: Arquivo ou diretório não encontrado
    In file included from /usr/include/openssl/pem.h:66,
                     from /usr/include/openssl/ssl.h:147,
                     from tlspasswordcache.c:9:
    /usr/include/openssl/evp.h:97: openssl/idea.h: Arquivo ou diretório não encontrado
    make[2]: *** [tlspasswordcache.o] Error 1
    make[2]: Leaving directory `/source/qmail-source/courier-imap-3.0.7/tcpd'
    make[1]: *** [all] Error 2
    make[1]: Leaving directory `/source/qmail-source/courier-imap-3.0.7/tcpd'
    make: *** [all-recursive] Error 1

    Alg saberia o q pode ser??