Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Galera, boa tarde a todos ....

    Instalei o Conectiva Linux 10 numa máquina para testes.
    Instalação com sucesso e funfando .....

    Agora estou tentando instalar o Webmin , Samba, Squid, mas quando ele chega no pacote eclipse-3.0M9-61475cl.i386.rpm , dá uma mensagem de erro dizendo que não conseguiu descompactar um determinado arquivo e no final tem a mensagem : MD5 sum mismatch

    Baixei esse pacote via google, mas quando vou instalar esse pacote, dá o mesmo erro.

    Alguém aqui já passou por isso e que tenha conseguido descobrir qual a solução ???

    Desde já , fico grato a todos ......

  2. tenta baixar esse pacote d outro lucar, pq ele tah corrompido

    tenta pegar no rpm.pbone.net

    []'s



  3. Demiurgo ....

    O nome do site é www.rpm.pbone.net ???

    Obrigado ....

  4. Citação Postado originalmente por pssgyn
    Galera, boa tarde a todos ....

    Instalei o Conectiva Linux 10 numa máquina para testes.
    Instalação com sucesso e funfando .....

    Agora estou tentando instalar o Webmin , Samba, Squid, mas quando ele chega no pacote eclipse-3.0M9-61475cl.i386.rpm , dá uma mensagem de erro dizendo que não conseguiu descompactar um determinado arquivo e no final tem a mensagem : MD5 sum mismatch

    Baixei esse pacote via google, mas quando vou instalar esse pacote, dá o mesmo erro.

    Alguém aqui já passou por isso e que tenha conseguido descobrir qual a solução ???

    Desde já , fico grato a todos ......
    Cara o webmin ja vem no conectiva de padrao, o resto que falou da pra pegar via apt-get, inclusive o eclipse.

    falows



  5. Caro amigo, eu vi que o webmin acompanha o Conectiva 10 como padrão.
    Acontece que quando ele vai instalar o webmin, samba, squid ele diz que o pacote eclipse é necessário para instalá-los.

    Aí ele mesmo tenta instalar o eclipse e dá a mensagem de erro que escrevi acima. Tentei pela console via rpm -ivh , tentei pelo synaptic e dá o mesmo erro. Acho que o arquivo está corrompido, como disse o Demiurgo.

    Fui então no google e encontrei esse mesmo pacote, mas com um tamanho bem maior. O que vem no cd do conectiva 10 tem 85 mb e no google, eu baixei mas tem 137 mb se não me engano. Mas dá a mesma mensagem de erro.
    Inclusive o Demiurgo escreveu para que acesse o rpm.pbone.net, mas não entendi. Digitei www.rpm.pbone.net e diz que esse endereço não existe.

    Inté + .........






Tópicos Similares

  1. erro ao construir pacote rpm com o checkinstall
    Por danielbonfim no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-07-2004, 00:07
  2. Pacotes RPM ou arquivos compactados .tar.gz?
    Por Vaza no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-04-2003, 10:55
  3. erros no RH8 com hd 40gb 7200 RPM
    Por Brastemp no fórum Servidores de Rede
    Respostas: 4
    Último Post: 25-03-2003, 09:28
  4. pacotes compilados X rpm
    Por lori no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-02-2003, 09:53
  5. pacote RPM - Como criar ?
    Por augustolynx no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-10-2002, 10:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L