+ Responder ao Tópico

  1. #1
    gaboni
    Pessoal, tenho um servidor de impressão rodando RH9 e CUPS, naum tenho problemas para imprimir em impressoras HP laserjet 6L ou HP 660C, o negocio ferra com a Epson Stylus C85, naum vai nem a pau, no servidor consigo instalar com o driver da stylus C82, nas estações instalo, mando as impressões mas naum imprime nada.

    Alguem sabe como posso solucionar esse problema ?
    Tem alguma configuração a ser feita no cups ?

    Obrigado a todos.

  2. #2
    gaboni
    Consegui solucionar no Driver Coloquei a opção Raw print queue

  3. Gaboni, passa como está a sua configuração de impressoras no samba para dar uma olhada, pode ser, pois estou tendo alguns problemas aqui, só para esclarecer, no windows aparece que a impressora não está pronta?

    Valeu..



  4. #4
    gaboni
    cbc, a configuração do meu samba é a configuração default, pois ja vem com o compartilhamento de impressoras, mudei apenas o que se refere ao grupo, inseri a linha netbios name <nome do servidor> e em security uso users , no meu nas estações win2000 e winxp aparece a messagem acesso negado não foi possivel conectar-se , mas imprime sem problemas, ..
    Voce cadastrou os usuarios corretamente no server e no samba ?
    As estações windows e o server estão no mesmo grupo ?

    Gaboni

  5. #5
    gaboni
    Voce consegue imprimir do servidor ?

  6. Imprimo do server e do terminal sem problemas, tá funcionando redondo, a unica coisa é que no status da imporessora no windows, ficfa dando que a impressora não esta acessivel, mais imprime normal, não sei se tem que abiliatr alguma coisa, segue como está a minha configuração no smb.conf.

    [printers]
    comment = All Printers
    path = /var/spool/samba
    brownseable = no
    guest ok = yes
    writable = no
    printable = yes



  7. #7
    gaboni
    Pensei que não estivesse funcionando, tambem tenho esses problemas com essas mensagens do windows já mudei varias configurações no cupsd.conf e no smb.conf e não tive nenhum sucesso quanto a isso, mas de resto esta tudo funcionando perfeitamente...


    Gaboni

  8. #8
    andreterra
    Ola Gaboni e cbc, percebi que estava comentando sobre impressão no servidor linux e estou com um caso parecido....
    Tenho um servidor Slack 10 e CUPS, e estações win98.
    Tenho uma epson 2180 no servidor . Mandando imprimir dentro do win pélas estações, rola legal, mas qdo mando imprimir pelo DOS, pois uso um programa em clipper e tb o SEFIP, não rola, ele não da msg e erro nenhuma, é como se tivesse enviado mas na impressora não sai nada.

    Se tiverem alguma dica ou eu puder ajudar em algo , estamos ai...

    Valeu

  9. #9
    cbc não logado
    Caro andreterra, que que percebo é que vc está tentando imporimir programas em DOS correto, estes programas imprimem direto para a porta LPT1 ou seja só local, no caso de ter impressora remota, vc terá que capturar a porta como LPT1, segue exemplo de como capturar abaxio, ok.

    net use lpt1: \\nome_do_servidor\nome_da_impressora_compartilhada

    qualquer duvida só passar, ok.



  10. #10
    andreterra
    Primeiramente, obrigado por responder tentando me ajudar...
    Então, a impressora já esta mapeada corretamente, ela imprime legal dentro do windows e tb pelo ms-DOS,( tipo pelo edit imprime legal) o problema é qdo eu mando imprimir pelo meu programa clipper ou pelo programa sefip da caixa federal...
    Por um acaso vc teria alguma outr dica para que eu possa testar???

    Valeu






Tópicos Similares

  1. samba+cups problemas com impressoras
    Por centralservice no fórum Servidores de Rede
    Respostas: 4
    Último Post: 24-03-2006, 15:24
  2. Problemas com impressora pendurada em XP
    Por sady no fórum Servidores de Rede
    Respostas: 9
    Último Post: 10-02-2005, 22:25
  3. Problemas Com Impressoras Urgente!!!
    Por Pedro B. Hoffmann no fórum Servidores de Rede
    Respostas: 5
    Último Post: 21-10-2004, 08:56
  4. problemas com impressora no mandrake 9.2
    Por rivo no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-05-2004, 23:27
  5. Problemas com Impressora em Rede
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-07-2003, 09:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L