+ Responder ao Tópico



  1. #1
    LBARROS
    Visitante

    Padrão Ponto a Ponto c/ OvisLink WL-1120AP

    Galera, to com um problema chato. Substituí parte da rede de um cliente (cabo longo), e coloquei duas OvisLink configuradas em ponto a ponto para substibuir este cabo, usando POE para alimentá-las. A rede funciona, mas a internet não. Já fiz tudo no roteador, até desliguei o SQUID, e não recebo pedidos no roteador nem do computador atrás da OvisLink, nem da OvisLink ligada ao HUB. Abaixo vou fazer um esquema:


    (REDE1 192.168.0.138)---->(HUB)---->(OVISLINK 192.168.0.2)---->(WIRELESS POINT TO POINT)---->(OVISLINK 192.168.0.1)---->(SWITCH)---->(REDE INTERNA 192.168.0.X) OU (ROTEADOR LINUX 192.168.0.20)


    Bem, espero que dê para entender. Do IP 192.168.0.138, eu consigo pingar o 192.168.0.20 e acessar a rede interna, mas, quando vou para Internet (Gateway 192.168.0.20) eu não consigo acessar, aliás, o proxy nem recebe os pedidos do 192.168.0.138, e, o mais curioso, é que se eu me logo no proxy (192.168.0.20), eu consigo pingar para o 192.168.0.138. Já tentei de tudo, inclusive desativar o SQUID. O que poderia ser? Pensei até no POE, talvez estivesse longo demais, mas aí, caso fosse ele mesmo, nem a rede funcionaria, não concordam?

    Não sei se a informação pode ajudar, mas as OvisLink estão com o último Firmware (3.00I) e as duas estão em Ad-hoc, em canal 8 configuradas assim:

    OVIS1:
    IP: 192.168.0.1
    MASK: 255.255.255.0
    GATEW: 0.0.0.0
    CHAN: 8
    AD-HOC, CLIENT

    OVIS2:
    IP: 192.168.0.2
    MASK: 255.255.255.0
    GATEW: 0.0.0.0
    CHAN: 8
    AD-HOC, CLIENT

  2. #2
    Visitante

    Padrão Ponto a Ponto c/ OvisLink WL-1120AP

    Na máquina 192.168.0.138 vc configurou gateway padrão pra 192.168.0.20? Parece ser falta de gateway padrão no 138....

    Outras máquinas que estão na rede (referenciadas como 192.168.0.x) conseguem acessar a internet normalmente, passando pelo 192.168.0.20?

    [ ]'s
    Denilson



  3. #3
    Visitante

    Padrão Ponto a Ponto c/ OvisLink WL-1120AP

    Sim amigo, o GW está configurado. Mas consegui resolver, não como PTP (point to point), não dava jeito mesmo, então fiz assim: configurei a Ovis 192.168.0.1 como AP, e a outra 192.168.0.2 como Client, e coloquei o Gateway no AP. Daí funcionou. Mas como PtP não teve jeito mesmo. Então, fica aqui meu registro, de que é uma M&RDA fazer as duas Ovis falarem em PtP, pelo menos com redes iguais atras das interfaces wireless.

    Valeu pela ajuda!

  4. #4
    LBARROS
    Visitante

    Padrão Ponto a Ponto c/ OvisLink WL-1120AP

    Sim amigo, o GW está configurado. Mas consegui resolver, não como PTP (point to point), não dava jeito mesmo, então fiz assim: configurei a Ovis 192.168.0.1 como AP, e a outra 192.168.0.2 como Client, e coloquei o Gateway no AP. Daí funcionou. Mas como PtP não teve jeito mesmo. Então, fica aqui meu registro, de que é uma M&RDA fazer as duas Ovis falarem em PtP, pelo menos com redes iguais atras das interfaces wireless.

    Valeu pela ajuda!

    (eu tinha esquecido de logar, daí foi como "anonymous")