+ Responder ao Tópico



  1. #1
    hellmans
    Visitante

    Padrão DNS - Conectiva x Clientes

    bem.
    eu utilizava um servidor com conectiva 9 e o dns funcionava tudo ok
    e meus clientes utilizavam o servidor para internet e dns, ok..
    agora com conectiva 10 eu faço de tudo, soh funciona no servidor
    pois os clientes nao conseguem fazer dns com ele.

    se souberem resolver eu fico grato
    e estava pensando em trocar a distro do servidor
    qual vcs me indicam..
    preciso uma boa pra usar..

    squid
    samba
    bind
    iptables
    cbq
    sshd
    proftpd

    e tenho mais outro problema com esse conectiva 10 lixooooo!!!
    no 9 eu utilizava o comando

    iptables -t filter -A FORWARD -d 192.168.0.0/8 -s 192.168.0.0/8 -j DROP
    para bloquear o trafego entre as classes, e tambem elas nao se enxergavammmm na rede..
    mas agora da pra ver todos os grupos de trabalhos mas nao da pra acessa.. e nao posso ter esses grupos de trabalhos oq acham q seja?

    ou a soluçao eh o lixo pra esse conectiva 10 hasuihauiha
    valeus

  2. #2

    Padrão DNS - Conectiva x Clientes

    caro amigo, poste ai seu named.conf para vermos com estar.
    Eu utilizo conectiva 10 em um server de um provedor de internet e funciona muito bem até hj ...
    Tb adoro o Red Hat 9.0



  3. #3
    hellmans
    Visitante

    Padrão DNS - Conectiva x Clientes

    Citação Postado originalmente por osmousf
    caro amigo, poste ai seu named.conf para vermos com estar.
    Eu utilizo conectiva 10 em um server de um provedor de internet e funciona muito bem até hj ...
    Tb adoro o Red Hat 9.0
    hum ok

    ########################

    options {
    directory "/var/named";
    };

    zone "esave.localdomain" in {
    type master;
    file "db.esave";
    };

    zone "0.0.192.in-addr.arpa" in {
    type master;
    file "db.192.168.100";
    };

    zone "0.0.127.in-addr.arpa" in {
    type master;
    file "db.127.0.0";
    };

    zone "." in {
    type hint;
    file "db.cache";
    };

    ########################

    ta ai meu named.conf
    quer os outros arquivos??

  4. #4
    hellmans
    Visitante

    Padrão DNS - Conectiva x Clientes

    alguem ajuda aii neh hauishuiahi



  5. #5
    Atos
    Visitante

    Padrão DNS - Conectiva x Clientes

    Cara nem acredite, mas resolvi esse problema, segue as instruções.

    edite o arquivos /etc/named.conf

    Vc vai ver a seguinte instrução:

    // uou see fit
    listen-on { 127.0.0.0/32; }

    vc deve alterar o 127.0.0.0/32 para any, ou seja, ficaria assim:

    // uou see fit
    listen-on { any; }

    Pronto, problema resolvido.
    Detalhe no CL 9 não precisava, por isso precisamos quebrar tanto a cabeça.

  6. #6
    hellmans
    Visitante

    Padrão DNS - Conectiva x Clientes

    Citação Postado originalmente por Atos
    Cara nem acredite, mas resolvi esse problema, segue as instruções.

    edite o arquivos /etc/named.conf

    Vc vai ver a seguinte instrução:

    // uou see fit
    listen-on { 127.0.0.0/32; }

    vc deve alterar o 127.0.0.0/32 para any, ou seja, ficaria assim:

    // uou see fit
    listen-on { any; }

    Pronto, problema resolvido.
    Detalhe no CL 9 não precisava, por isso precisamos quebrar tanto a cabeça.
    aeh nem acredito nao tem como eu testa agora
    mas amanha vou testar valeu velho!!



  7. #7
    Visitante

    Padrão DNS - Conectiva x Clientes

    Pode acreditar irmão, eu quebrei a cabeça 3 dias pra descobrir isso...hehe

  8. #8
    hellmans
    Visitante

    Padrão DNS - Conectiva x Clientes

    Citação Postado originalmente por Atos
    Cara nem acredite, mas resolvi esse problema, segue as instruções.

    edite o arquivos /etc/named.conf

    Vc vai ver a seguinte instrução:

    // uou see fit
    listen-on { 127.0.0.0/32; }

    vc deve alterar o 127.0.0.0/32 para any, ou seja, ficaria assim:

    // uou see fit
    listen-on { any; }

    Pronto, problema resolvido.
    Detalhe no CL 9 não precisava, por isso precisamos quebrar tanto a cabeça.
    eu procurei um poko mas eu achei no /var/named/etc/named.conf