+ Responder ao Tópico



  1. #1
    philipie
    Eu estou tentando instalar o java no slackware, numa certa epata da instalação ela da esse erro abaixo. O que eu devo fazer?


    inflating: jre-1_5_0_01-linux-i586.rpm
    error: Failed dependencies:
    glibc >= 2.1.2-11 is needed by jre-1.5.0_01-fcs
    sh-utils >= 2.0-1 is needed by jre-1.5.0_01-fcs
    fileutils >= 4.0-8 is needed by jre-1.5.0_01-fcs
    gawk >= 3.0.4-1 is needed by jre-1.5.0_01-fcs
    textutils >= 2.0-2 is needed by jre-1.5.0_01-fcs
    /bin/sh is needed by jre-1.5.0_01-fcs

    Obrigado Antecipadamente!!!

  2. eae cara....vc precisa primeiro instalar cada um desses pacotes que ele te mostrou



  3. e o shel sh tem de estar instalado tb e no diretorio /bin/sh.

    falows






Tópicos Similares

  1. Problema com a instalação do Java
    Por CarlosBenicio no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 28-09-2011, 22:21
  2. instalação do Ubuntu 6.10 direto em texto.
    Por mateus-sc no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-01-2007, 10:23
  3. Problemas na instalação do Ubunto 5.10
    Por atila87 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-05-2006, 09:37
  4. instalaçao do slack 10
    Por phanton no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-11-2004, 08:41
  5. duvida na instalacao do slack 10
    Por bouncer no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-08-2004, 19:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L