+ Responder ao Tópico



  1. #1
    lcacjr
    Visitante

    Padrão Erro na hora de compilar o Sarg-2.0.1

    Olá, pessoal !

    Estou com uma bronca na hora de compilar o Sarg-2.0.1, no CL10. Na hora que digito ./configure, dá o seguinte erro ( configure: error: no acceptable C compiler found in $PATH. Não sei como resolver e agradeço desde já qualquer ajuda.

    Obg. a todos !!!

  2. #2
    pilantrox
    Visitante

    Padrão Re: Erro na hora de compilar o Sarg-2.0.1

    Brother ,,, acho q tah faltando compiladores ,,,
    bota o cd do slack no drive,dentro da pasta extras, acho q eh isso ,,,
    digita installpkg *.tgz ,,,, depois tenta compilar novamente o Sarg...qualquer coisa posta ai...



  3. #3

    Padrão Re: Erro na hora de compilar o Sarg-2.0.1

    Isso ai mesmo... na tua install primaria vc deixou de instalar os compiladores : |
    Instala e testa ai


    Citação Postado originalmente por pilantrox
    Brother ,,, acho q tah faltando compiladores ,,,
    bota o cd do slack no drive,dentro da pasta extras, acho q eh isso ,,,
    digita installpkg *.tgz ,,,, depois tenta compilar novamente o Sarg...qualquer coisa posta ai...