+ Responder ao Tópico



  1. #1
    APeixoto
    Pessoal,

    estou passando pelo seguinte problema com as máquinas de laboratório dos desenvolvedores: Quando a máquina não é desligada corretamente o arquivo inittab se corrompe, fica pedindo o runlevel e não aceita nenhuma opção. Alguém já passou por isso????
    Consigo recuperar o sistema se possuir o disquete de boot, tranquilamente. Mas não consigo entender pq isso acontece. Alguém tem alguma idéia?
    Até mais!

  2. #2
    charadaa
    Qual partição voce esta usando em seu sistema???? procure usar o ext3 ou o
    reiserfs que é mais seguro e mais rapido ainda, converta sua partição, se der certo post aq



  3. #3
    APeixoto
    Citação Postado originalmente por charadaa
    Qual partição voce esta usando em seu sistema???? procure usar o ext3 ou o
    reiserfs que é mais seguro e mais rapido ainda, converta sua partição, se der certo post aq
    Ai é que está charadaa, a partição é ext3.
    O que não entendo é o porque de sempre ocorrer este tipo de problema quando a máquina não é desligada corretamente.
    O inittab sempre se perde ... já aconteceu o mesmo problema em outras duas máquinas de desenvolvimento (uma com o Oracle 9i e outra com o 10g). O que pode estar causando isso?

  4. #4
    whinston
    meu.. primeiro de tudo vc deve pegar uma vara verde e dar no lombo dos caras né.. pq se eles sabem que dá problema quando não desliga corretamenta, pq não colaboram né..

    mas bem.. eu só uso ext3, apesar de já ter lido vários artigos falando que não é dos mais rápidos, mas pra mim, tem se revelado bem seguro nestas proteções contra desligamento incorretos causados por falhas de energia ou estupidez de usuário

    se alguém tiver mais informações sobre o assunto, to acompanhando






Tópicos Similares

  1. INICIALIZAÇÃO - redir - iptables
    Por NoiseMaster no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-11-2002, 10:59
  2. Mensagem de Inicialização
    Por rosauro no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 14-10-2002, 20:01
  3. Executar programa na inicialização do SUSE
    Por neurobashing no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-08-2002, 11:11
  4. executar programa na inicialização do linux!
    Por joe_fox no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-08-2002, 21:50
  5. Placa de som paraliza o sistema na inicialização
    Por Lecasso no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-06-2002, 17:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L