+ Responder ao Tópico



  1. Fala galera,

    bem, amanha estarei indo num cliente que gracas a deus so tem LINUX....rs.....chega de tela azul....afe...q saco.....rs....bem....
    O servidor de email do cliente nao esta recebendo emails a mais ou menos 4 dias.
    queria saber de algumas dicas do que posso estar verificando, se somente vendo os logs, ja consigo resolver o problema, ou tem algo a mais que posso verificar para descobrir o problema.
    Nao faco ideia qual servidor é, e nem o que tem instalado, entao queria so uma ajuda basica do que posso verificar.
    So mexi uma vez com o Postfix.

    Valeu pela ajuda..

    Abracos
    jeff

  2. #2
    kallunga
    Olá!!!

    Vou tentar ajudar pq tive problemas parecidos...

    Logo de cara, para q se receba e-mail, é NECESSÁRIO q o DNS(BIND) esteja redondo. Ou seja, se o comando abaixo retorna o nome do servidor de e-mail. O comando é esse aki ó:
    Código :
    host -t MX seudominio.com.br

    Será necessário verificar se seu IP da internet está sincronizado com o seu domínio, caso tenha ip variável.

    O envio de e-amils não depende do DNS mas O RECEBIMENTO SIM!!!

    Demorei para entender isso.

    Mais é isso ae, os LOGs podem ser a salvação tb!!!! Boa sorte!!!!






Tópicos Similares

  1. Meu servidor nao recebe emails
    Por evil_inside no fórum Servidores de Rede
    Respostas: 2
    Último Post: 10-06-2007, 15:20
  2. OpenWebmail nao recebe email, mas envia...=(
    Por claudiormendonca no fórum Servidores de Rede
    Respostas: 12
    Último Post: 14-09-2004, 19:08
  3. Postfix não recebe email externo
    Por mariborghi no fórum Servidores de Rede
    Respostas: 16
    Último Post: 10-08-2004, 16:25
  4. Meu servidor nao recebe email de alguns dominios externos !
    Por raphaelcm no fórum Servidores de Rede
    Respostas: 20
    Último Post: 07-07-2004, 12:48
  5. Servidor de Email nao recebe email
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 31-10-2002, 07:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L