+ Responder ao Tópico



  1. #1
    Manga
    Estou tentando instalar o Cacti, segui todas as instruções de instalação da pagina oficial mas quando eu abro o navegador e indico o caminho "http://127.0.0.1/cacti" ele não me gera nada.
    Ja verifiquei e dentro da pasta existe um index.php mas meu navegador (firefox 1.0) fica em branco....

  2. provavelmente seu php nao ta configurado certinho..... olha no php.ini se o register_globals ta ON, e da uma olhada no error_log do apache que lah vai ta o erro



  3. #3
    Manga
    O php.ini esta assim:

    register_globals = On
    register_argc_argv = On

    E o log do apache:

    [Fri Feb 04 10:14:56 2005] [error] [client 127.0.0.1] File does not exist: /var/www/html/favicon.ico
    [client 127.0.0.1] PHP Fatal error: Call to undefined function: mysql_connect() in /var/www/html/cacti/lib/adodb/drivers/adodb-mysql.inc.php on line 323
    [Fri Feb 04 10:15:09 2005] [error] [client 127.0.0.1] File does not exist: /var/www/html/favicon.ico
    [Fri Feb 04 10:38:52 2005] [error] [client 127.0.0.1] File does not exist: /var/www/html/favicon.ico
    [Fri Feb 04 10:38:53 2005] [error] [client 127.0.0.1] File does not exist: /var/www/html/favicon.ico
    [Fri Feb 04 10:38:55 2005] [error] [client 127.0.0.1] File does not exist: /var/www/html/favicon.ico
    [Fri Feb 04 10:38:55 2005] [error] [client 127.0.0.1] File does not exist: /var/www/html/favicon.ico
    [Fri Feb 04 10:38:58 2005] [error] [client 127.0.0.1] File does not exist: /var/www/html/favicon.ico
    [Fri Feb 04 10:38:58 2005] [error] [client 127.0.0.1] File does not exist: /var/www/html/favicon.ico
    [Fri Feb 04 10:39:01 2005] [error] [client 127.0.0.1] File does not exist: /var/www/html/favicon.ico
    [Fri Feb 04 10:39:01 2005] [error] [client 127.0.0.1] File does not exist: /var/www/html/favicon.ico
    ~

  4. olha o erro aki:
    [client 127.0.0.1] PHP Fatal error: Call to undefined function: mysql_connect() in

    vc tem o pacote php-mysql instalado?






Tópicos Similares

  1. Squid sobe, mas a porta nao abre!
    Por ReiserFS no fórum Servidores de Rede
    Respostas: 8
    Último Post: 11-05-2003, 13:15
  2. Squid sobe, mas a porta nao abre!
    Por ReiserFS no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-05-2003, 00:23
  3. vnc viewer não abre o vncserver no redhat 7.1
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-04-2003, 10:58
  4. Pagina não abre
    Por mcaxambu no fórum Servidores de Rede
    Respostas: 2
    Último Post: 14-03-2003, 07:33
  5. cups nâo abre a porta 631
    Por Leyzem no fórum Servidores de Rede
    Respostas: 10
    Último Post: 19-02-2003, 12:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L