Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico

  1. #1
    zeroforce
    Eu possuo uma Placa Wireless Planet WL-8303, consegui roda-la em meu Slackware, ela recebe o sinal, mas naum sei como autenticar usuario e senha como eh feito no Winodows ( como se fosse um dial-up ) e tb naum consigo fazer ela pegar o IP automaticamente..alguem poderia me ajudar com isso?
    Eh necessario utilizar dhcp?
    Pelo q vi no software q roda no windows, ela usa Infrastructure sem encryption
    Obrigado


  2.    Publicidade


  3. #2
    RTL 8180L
    Olar amigo ? Olha o chipset da sua Planet é RTL 8180L ? Olha vc sabe se ela roda no Slackware 9.1 ? E sabe me dizer como eu faço ela rodar ?


    obrigado !

  4. #3
    roda no slack , www.emota.com.br/wireless

  5. #4
    zeroforce
    Citação Postado originalmente por RTL 8180L
    Olar amigo ? Olha o chipset da sua Planet é RTL 8180L ? Olha vc sabe se ela roda no Slackware 9.1 ? E sabe me dizer como eu faço ela rodar ?


    obrigado !

    Eh esse chipset mesmo...rode do driver q tem no site da Realtek com o kernel 2.4.20 q ele funciona..tentei no kernel 2.4.26 (slack 10) se sucesso, mas no 2.4.20 ele funciona certinho
    =P

  6. pelo que eu entendi ja esta tudo funcionando, o que deve esta faltando é o pacote rp-pppoe pra vc fazer a conexão ! instale-o e digite adsl-setup, configure e depois adsl-star !


  7.    Publicidade




Usuários que leram este tópico: 0

Nenhum usuário nesta lista