+ Responder ao Tópico



  1. Fui atualizar meu kernel do 2.4.26 para o 2.6.10 no slackware 10 e tive os seguintes problemas:

    1) Minha net não xega nem a conectar mais. Sempre que tento inicializar o adsl com o comando adsl-start da timeout.

    Minha placa de rede está como modulo. Também ja tentei colocar como built-in e deu o mesmo problema.

    2) Durante a compilação ele não cria os devices. Ex: /dev/dsp .. /dev/snd e por aí vai.

    Eu possuo o module-init-tools e o udev instalados:

    $ ls /var/log/packages/ | grep module-init
    module-init-tools-3.0-i486-1

    $ ls /var/log/packages/ | grep udev
    udev-050-i486-1

    E as versões dos pacotes do alsa instalados são:

    $ ls /var/log/packages/ | grep alsa
    alsa-driver-1.0.5a-i486-2
    alsa-lib-1.0.5-i486-1
    alsa-oss-1.0.5-i486-1
    alsa-utils-1.0.5-i486-1

    Alguma sugestão?

  2. #2
    helkmut
    Eu também tentei atualizar o kernel do 2.4.26 para o 2.6.10 e alguns devices não foram criados, tal como o do gravador de CD, quando eu modulo como ATAPI o device é criado, mas quando crio com o SCSI não cria se quer o hdc ou hdd, e o /dev/modem é removido e tenho que recriar o link. Não achei solução ainda, já sugeriram atualizar o modutils, mas pelo que tu contou não é não. E o pior é que não tenho nenhuma sugestão.






Tópicos Similares

  1. Problema na atualização do msn.
    Por cag no fórum Servidores de Rede
    Respostas: 0
    Último Post: 31-10-2005, 09:53
  2. Problemas com atualização do Kernel
    Por Czaja no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-08-2005, 12:26
  3. Problemas na Atualização do Kernel
    Por Czaja no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-08-2005, 13:11
  4. Respostas: 1
    Último Post: 18-06-2005, 23:09
  5. Problema na compilaçao do kernel 2.6.7!
    Por nozey no fórum Servidores de Rede
    Respostas: 7
    Último Post: 03-08-2004, 19:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L