+ Responder ao Tópico



  1. #1
    Walfredo
    Bom, tenho um sistema de news onde a pessoa digita o assunto e no textarea ela digita o texto da news, porém neste sistema ele tem o mesmo menu em javascript daqui do fórum onde eu adaptei para ele ao invés de receber o código entre [ ] ele recebe entre <> e </>, por exemplo.

    Se a pessoa quiser escrever em negrito ela digita [ b ] texto [ / b] e no meu sistema ele faz a mesma coisa só que substitui os [ ] por <> escrevendo assim em html, o problema é que quando mando enviar ele não carrega os CSS que coloquei.... por exemplo.

    O email é enviado em um layout e neste layout já tem todo o css colocado para que possa ser feito referência a ele e quando a pessoa vai no select e seleciona por exemplo o modelo 01 ele já coloca no código, <span class=modelo3>Texto...</span> já tirei as aspas para não dar problema com o php, já coloquei aspas simples tb <span class='modelo3'>Texto...</span> e nada.

    Quando o email chega no destinatário, o negrito, itálico, e sublinhado ficam perfeitos mas os CSS´s não pegam nem a pau.

    Alguém se habilita a dar uma olhadinha? O código é muito grande e utilizo dois arquivos, um onde os campos que são preenchidos e outro arquivo que envia o email.

    Abraços,
    Muito obrigado!
    Wal.

  2. Pelo que entendi você quer fazer algo para quando o usuário selecionar uma linha do campo select, por exemplo, adicionar o code "[b]" no textarea, certo ?
    Se for isto, muitos clientes de email bloqueiam a execucao de javascript, talvez seja isto.
    Se não for, posta ai o link do source dos arquivos, quando sobrar mais tempo eu dou uma olhada, e tem uma galera logada ai, impossível ninguém saber php e ter um tempinho. hehe






Tópicos Similares

  1. Meus tópicos na newsletter nãoaparecem
    Por Duca no fórum UnderLinux
    Respostas: 3
    Último Post: 10-03-2006, 08:20
  2. Suporte CGI na virtaulhost
    Por adcorp no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-12-2002, 11:33
  3. Executar programa na inicialização do SUSE
    Por neurobashing no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-08-2002, 11:11
  4. executar programa na inicialização do linux!
    Por joe_fox no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-08-2002, 21:50
  5. Placa de som paraliza o sistema na inicialização
    Por Lecasso no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-06-2002, 17:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L