+ Responder ao Tópico



  1. #1
    Rogerio
    amigos,
    Mudei meu servidor de Red Hat 7.3 para Fedora 3 e não estou conseguindo bloquear anexos com o procmail.

    ###meu main.cf###
    daemon_directory = /usr/libexec/postfix
    myhostname = nethemo.hemosc.org.br
    mydomain = hemosc.org.br
    mydestination = $myhostname, localhost.$mydomain, $mydomain, mail.$mydomain, www.$mydomain, ftp.$mydomain
    myorigin = $mydomain
    mynetworks = 10.5.1.0/24, 127.0.0.0/8, 10.5.4.0/24, 10.5.3.0/24, 10.5.2.0/24, 10.5.5.0/24, 10.5.6.0/24, 10.5.7.0/24, 10.5.8.0/24
    relay_domains = $mynetworks
    debug_peer_level = 2
    debugger_command =
    PATH=/usr/bin:/usr/X11R6/bin
    xxgdb=$daemon_directory/$process_name $process_id & sleep 5
    sendmail_path = /usr/sbin/sendmail.postfix
    newaliases_path = /usr/bin/newaliases
    mailq_path = /usr/bin/mailq.postfix
    setgid_group = postdrop
    smtpd_banner = hemosc.org.br ESMTP Postfix ($mail_version)
    queue_run_delay = 60s
    message_size_limit = 4000000
    smtpd_etrn_restrictions = permit_mynetworks
    smtpd_sender_restrictions = permit_mynetworks, reject_unknown_sender_domain, reject_non_fqdn_sender,
    smtpd_helo_required = yes

    ###meu procmailrc##

    DROPPRIVS=yes
    :0fw
    | /usr/bin/spamassassin
    :0
    * ^X-Spam-Status: Yes
    $HOME/spam


    :0 H
    *^Content-Type: multipar
    {
    :0 B
    *name=.*\.(mp3|zip|exe|com|vbs|pif|scr)(\")?(\ *|\t*)$
    {
    :0:
    /dev/null
    }
    }



    ###
    Por favor me dêem uma dica, minha rede tá uma @#$%¨&

    Roger

  2. #2
    Mav3r1ck
    naum conheço muito o postfix, mas onde vc fala pra ele usar o procmailrc?



  3. #3
    Rogerio
    Tb não conheço muito bem o Postfix. Essa é a primeira tentativa minha de usá-lo.
    Tb não sei onde dizer para o Postfix usar o procmailrc.
    Acho que não estou sabendo procurar direito na net essa solução.

    Please alguém help-me!

    Roger

  4. #4
    Mav3r1ck
    cara, achei uma material q irá te ajudar muito!!! Aproveite

    http://www.securityfocus.com/printable/infocus/1593






Tópicos Similares

  1. Mplayer e DVD no Fedora 3 não funfa.
    Por lacierdias no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 24-04-2005, 17:04
  2. login com root nao funfa
    Por jamba no fórum Servidores de Rede
    Respostas: 4
    Último Post: 28-10-2003, 14:07
  3. Apache não funfa na rede interna com proxy!!
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 22-08-2003, 14:39
  4. NVIDIA GeForce 4 DDR não funfa!
    Por NoiseMaster no fórum Servidores de Rede
    Respostas: 7
    Último Post: 09-03-2003, 22:49
  5. Iptables não funfa
    Por lrezende no fórum Servidores de Rede
    Respostas: 4
    Último Post: 10-02-2003, 12:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L