+ Responder ao Tópico



  1. #1
    Manga
    Instalei o Nagios para monitorar os meus switchs e mandei ele monitorar com o ping, acontece que ele só me retorna o estado dos switchs com "unknown", eu sei que eles estão funcionando, pingo normalmente.
    eis o nagios.log:

    [1108394798] HOST NOTIFICATION: joao;fffcmpa;DOWN;host-notify-by-email;/bin/ping -n -U -w 10 -c 1 10.1.53.1
    [1108394858] HOST NOTIFICATION: nagios;fffcmpa;DOWN;host-notify-by-email;/bin/ping -n -U -w 10 -c 1 10.1.53.1
    [1108394858] HOST NOTIFICATION: joao;fffcmpa;DOWN;host-notify-by-email;/bin/ping -n -U -w 10 -c 1 10.1.53.1
    [1108394918] HOST NOTIFICATION: nagios;fffcmpa;DOWN;host-notify-by-email;/bin/ping -n -U -w 10 -c 1 10.1.53.1
    [1108394918] HOST NOTIFICATION: joao;fffcmpa;DOWN;host-notify-by-email;/bin/ping -n -U -w 10 -c 1 10.1.53.1
    [1108394978] HOST NOTIFICATION: nagios;fffcmpa;DOWN;host-notify-by-email;/bin/ping -n -U -w 10 -c 1 10.1.53.1
    [1108394978] HOST NOTIFICATION: joao;fffcmpa;DOWN;host-notify-by-email;/bin/ping -n -U -w 10 -c 1 10.1.53.1

    Desde já muito obrigado...

  2. #2
    acrufino
    Manga,

    Verifique em /usr/local/nagios/etc o arquivo hosts.cfg se o endereço ip de cada switch estão corretos, aproveite e verifique o arquivo hostgroup.cfg se o grupo está configurado corretamente.

    sds,
    Rufino



  3. Eu usando o fedora estou com o mesmo problema, este parece ser um BUG, pois o plugin resposavel pelo ping não esta funcionando corretamente...ao executar ele na mão ele da erro de BAD SYNTAX....e em seguida seg fault.... este bug ja esta reportado na pagina do nagios plugins....

    aliás, estou tendo vários problemas com os plugins do nagios 1.4 .....estou usando o nagios 1.2 no FC3 ....

    http://sourceforge.net/projects/nagiosplug/






Tópicos Similares

  1. Respostas: 1
    Último Post: 02-07-2006, 20:07
  2. Atualizei a glibc-2.3.2 ... Agora só dá Segmentation fault
    Por cytron no fórum Servidores de Rede
    Respostas: 2
    Último Post: 31-08-2005, 02:04
  3. Postfix+Mysql so da erro
    Por LinuxKids no fórum Servidores de Rede
    Respostas: 5
    Último Post: 14-04-2005, 17:07
  4. so da boot pelo disquete
    Por jordanh2o no fórum Servidores de Rede
    Respostas: 8
    Último Post: 27-06-2003, 10:54
  5. Modem só da ocupado ! O que fazer ??
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 18-11-2002, 23:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L