+ Responder ao Tópico



  1. #1

    Padrão Raid por HardWare

    Dae pessoal

    RAID: área nova para mim...

    Tenho um server HP Proliant ML110, com Suse 8.2 e RAID por hardware, com HD`s SCSI, mas estou achando que não está funcionando.

    Como saber se o hardware foi reconhecido, pois no comando lspci não aparece nada, ou não é esse comando ?
    Se configurou o harware, como eu poderia verificar se está funcionando ?

    Tentei fazer o seguinte: fdisk -l /dev/sdb, que seria o destino do RAID aplicado em /dev/sda, mas não lista nada... é como se nem estivesse particionado, mas aí já entra um outro "não sei se verifico assim"...

    Agradeço a ajuda


    Valew

  2. #2
    ZapWeb
    Visitante

    Padrão RAID

    Jovem primeiro você deve olhar no Setup da controladora durante a inicialização e em segundo lugar no command "df" voce vai verificar os devices algo semelhante com isso "/dev/cciss/c0d0p1".

    Até mais.



  3. #3
    D4rk_Sl4ck
    Visitante

    Padrão Raid por HardWare

    Cara, primeiro, qual o RAID que vc está fazendo??? Tipo, se for RAID 0 vc tem que ver somente um HD, essa eh a idéia do RAID 0, dessa forma, se vc pede pra listar quais são os dispositivos sdx, deverá aparecer somente sda. Outra coisa, esses server`s proliant têm um CD-ROM de inicialização pra vc já configurar o RAID e depois disso só colocar o cd do OS que vc vai usar, seja Linux ou windows.

  4. #4

    Padrão Raid por HardWare

    Opa !!! desculpem a demora... tá f... aqui, mas é o seguinte.

    Quando eu faço um fdisk -l, aparecem os dois dispositivos... :cry:

    Isso siginifica que enão está funcionando, né ?
    Queria saber se tem como eu habilitar isso agora com o S.O. Suse Linux 8.2 e Oracle 9ir2 (9.2.0.4.0) instalados e rodando tranquilos, deposi de muita luta... :lol:

    Senão tiver como... to ferrado !!! 8O

    Valew pela força