+ Responder ao Tópico



  1. #1
    polaco
    Visitante

    Padrão smb_auth -W DOMINIO -U IP-DO-SERVIDOR -d da erro

    Quando executo
    /usr/lib/squid/smb_auth -W INTERNACIONAL -U 192.168.1.100 -d
    usuario "senha"

    Da o sequinte resultado

    Domain name: INTERNACIONAL
    Pass-through authentication: no
    Query address options: -R 192.168.1.100 -R
    Domain controller IP address: 255.255.255.255
    Domain controller NETBIOS name: IQS
    Contents of //IQS/NETLOGON/proxyauth:
    ERR

    Uso Conectiva 8, estou instalando o Squid com autenticação por Samba,
    a maquina que roda o squid tambem roda o servidor samba, ja criei o arquivo "proxyauth" na pasta netlogon com a linha "allow", mas não funfa quando testo.

    O que pode ser?

    Pelo que sei deveria sair assim:

    Domain name: INTERNACIONAL
    Pass-through authentication: no
    Query address options:
    Domain controller IP address: 192.168.1.100
    Domain controller NETBIOS name: IQS
    Contents of //IQS/NETLOGON/proxyauth: allow
    OK

    Desde ja agradeço a ajuda

    Gilson

  2. #2
    Visitante

    Padrão smb_auth -W DOMINIO -U IP-DO-SERVIDOR -d da erro

    Amigo,

    Entre dentro do diretório netlogon pelo MS-DOS e crie o arquivo na mão e em DOS.
    # edit proxyauth

    ( )'s

    Beto



  3. #3

    Padrão smb_auth -W DOMINIO -U IP-DO-SERVIDOR -d da erro

    # MOVED TO SAMBA

  4. #4
    polaco
    Visitante

    Padrão smb_auth -W DOMINIO -U IP-DO-SERVIDOR -d da erro

    Valeu a ajuda, mas ja resolvi o problema, mais tarde postarei a solucao do problema


    Obrigado a todos