+ Responder ao Tópico



  1. #1
    vivaldorf
    Visitante

    Padrão Como Compilar kernel 2.4.20

    Galera to com os fontes do kernel 2.4.20, peguei uns manuais e compilei o kernel sem dar nenhum erro, criei a imagem editei o lilo.conf, mas qdo reinicio para ele botar pelo kernel novo ele da erro. ele lê a imagem e reinicia sozinho.

    Alguem pelo amor de deus me ajude a compilar o kernel!!

    ou um manual que explique certinho como compilar o kernel!!!


    URGENTE POIS MEU SERVIDOR TA PRADO POR CAUSA DISSO.


    Vivaldo R Felipe :wink:

  2. #2
    ...
    Visitante

    Padrão talvez...

    Cara... não sei... mas sugiro que talvez seja o inittab esteja configurado no nível 6 (Reboot). Abraços!!!



  3. #3
    buribai
    Visitante

    Padrão Como Compilar kernel 2.4.20

    Dá uma olhada em tutorias aqui do under mesmo !!!

    Eles explicam direitinho !!!

  4. #4
    Visitante

    Padrão Como Compilar kernel 2.4.20

    q erro da ?



  5. #5

    Padrão Como Compilar kernel 2.4.20

    q distro vc tah usando??

    conselho.... evite atualizar o kernel d servers em producao, com eles em producao...

    []'s

  6. #6
    vivaldorf
    Visitante

    Padrão Como Compilar kernel 2.4.20

    Galera tentei no conectiva 6.0 e no Debian 3.0 os dois dao o msm erro.

    Ele compila bonitinho sem erro nenhum.

    edito o lilo.conf tipo

    image=/boot/vmlinuz-2.2.17
    label=linux
    root=/dev/hda1
    image=/boot/bzImage
    label=linux-2.4.20
    root=/dev/hda1

    reinicio ele, acha os dois no lilo. o Linux que eh o atual bota certinha, mas o outro ele acha a imagem e reinicie nao hora !!!


    pq??????

    eh a primeira vez q tento compilar o kernel deve ser alguma coisa q estou esquecendo. me ajudem


    Vivaldo R Felipe :wink:



  7. #7
    vivaldorf
    Visitante

    Padrão Como Compilar kernel 2.4.20

    Galera tentei no conectiva 6.0 e no Debian 3.0 os dois dao o msm erro.

    Ele compila bonitinho sem erro nenhum.

    edito o lilo.conf tipo

    image=/boot/vmlinuz-2.2.17
    label=linux
    root=/dev/hda1
    image=/boot/bzImage
    label=linux-2.4.20
    root=/dev/hda1

    reinicio ele, acha os dois no lilo. o Linux que eh o atual bota certinha, mas o outro ele acha a imagem e reinicie nao hora !!!


    pq??????

    eh a primeira vez q tento compilar o kernel deve ser alguma coisa q estou esquecendo. me ajudem


    Vivaldo R Felipe :wink: