+ Responder ao Tópico



  1. #1

    Padrão php+apache urgente

    bom galera é o seguinte, compilei o apache para a versão 2.5 e instalaei o php via apt-get, mas quando insiro alguma pagina php no meu site ele não me mostra o conteudo, preciso solucionar isto urgente

  2. #2

    Padrão php+apache urgente

    Você precisa compilar o Apache com suporte a PHP. Logo, esta operação deve ser feita após istalar o PHP, pois você depende das shared-libs do PHP para tal.

    Abraços



  3. #3

    Padrão php+apache urgente

    Citação Postado originalmente por ph0enix
    Você precisa compilar o Apache com suporte a PHP. Logo, esta operação deve ser feita após istalar o PHP, pois você depende das shared-libs do PHP para tal.

    Abraços
    valeu colega ja consegui so inserir as linha para ele carregar os modulos muito obrigdo

  4. #4

    Padrão php+apache urgente

    aproveitando este tópico .. eu preciso instalar o apache, php e o Mysql .. qual deve ser a ordem para efetuar estas instalações ??? .. seria primeiro o Mysql, depois o apache e por último o Php ?? qual o comando para instalar o apache com suporte ao PHP ?? tem algum outro comando sobre suporte ao MySql ??