+ Responder ao Tópico



  1. #1

    Padrão Flash não inicializa

    Pessoal, instalei o plugin do flash e criei os links no diretorio plugins do firefox certinho, mas ae sempre que abro qq pagina que tem flash não abre, e diz plugin initialization failed, ja tentei reinstalar mas nao funciona, alguem sabe o que pode ser??

    falows

    PS: Uso suse 9.2

  2. #2
    garupeiro
    Visitante

    Padrão Flash não inicializa

    Ai blz cara eu acompanhei esse tutorial e deu certo aki em casa...

    http://www.vivaolinux.com.br/artigos...php?codigo=806


    qualquer coisa posta ai pra nos!!!!



  3. #3
    D4rk_Sl4ck
    Visitante

    Padrão Flash não inicializa

    cara, se vc ta trabalhando com alguma distro que usa o apt-get eh soh vc usar o apt-get install flashplugin-non-free .. eh alguma coisa assim, num lmebro direito e num estou no linux pra poder ver isso .. .qualquer coisa manda um apt-cache search flashplugin que vc vai achar!!

    valew.

  4. #4
    D4rk_Sl4ck
    Visitante

    Padrão Flash não inicializa

    cara, se vc ta trabalhando com alguma distro que usa o apt-get eh soh vc usar o apt-get install flashplugin-non-free .. eh alguma coisa assim, num lmebro direito e num estou no linux pra poder ver isso .. .qualquer coisa manda um apt-cache search flashplugin que vc vai achar!!

    valew.



  5. #5
    D4rk_Sl4ck
    Visitante

    Padrão Flash não inicializa

    foi mal pela duplicata anterior ... num foi culpa minha!!! ops:


    mas mudando de assunto vc também pode dar uma olhada em
    http://br.mozdev.org/firefox/suporte/

  6. #6

    Padrão Flash não inicializa

    Pessoal ja tentei dos dos jeitos e nao consegui, alguem mais sabe como fazer??se tem algum bug, algo assim?? O mais engraçado eh que removi tudo que flash presente no meu sistema e continua dando plugin initialization failed, em vez de dar plugin nao encontrado.

    falows



  7. #7

    Padrão Flash não inicializa

    Ninguem mais tem alguma ideia??

    falows

  8. #8

    Padrão Será o Benedito?

    Colega, será que o plugin que tá faltando é o flash mesmo? isso tá com cara de plugin do java! porque ou é isso ou você tá copiando/instalando em um diretório diferente do programa solicitante, clique com o botão direito no link (atalho) e nas propriedades verifique se o caminho confere com o qual vc está instalando!

    Espero ter ajudado



  9. #9

    Padrão Re: Será o Benedito?

    Citação Postado originalmente por pintadense
    Colega, será que o plugin que tá faltando é o flash mesmo? isso tá com cara de plugin do java! porque ou é isso ou você tá copiando/instalando em um diretório diferente do programa solicitante, clique com o botão direito no link (atalho) e nas propriedades verifique se o caminho confere com o qual vc está instalando!

    Espero ter ajudado
    Cara era o flash sim, pois nao abria o charges.com.br e outros, mas ja resolvi, removi o diretorio onde guarda as preferencias do firefox e abri o firefox ae funcionou o flash.

  10. #10
    D4rk_Sl4ck
    Visitante

    Padrão Re: Será o Benedito?

    Citação Postado originalmente por pintadense
    Colega, será que o plugin que tá faltando é o flash mesmo? isso tá com cara de plugin do java! porque ou é isso ou você tá copiando/instalando em um diretório diferente do programa solicitante, clique com o botão direito no link (atalho) e nas propriedades verifique se o caminho confere com o qual vc está instalando!

    Espero ter ajudado
    Cara, a caracteristica de erro com plugin java eh simplesmente fechar o Firefox. Se vc colocar o link simbolico errado por exemplo quando o plugin precisar ser carregado o Firefox fecha, automaticamente!

    Valew.