+ Responder ao Tópico



  1. #1
    crazy4tech
    Visitante

    Padrão Tela em branco no Uebimiau

    Olá pessoal, fiz a instalação do uebimiau, permissões, alterações no config.php... Meu server tem suporte ao PHP4, etc.....

    Mas quando digito www.servidor.com.br/wmail, aparece uma tela em branco... foi no diretório wmail que coloquei o uebimiau..... hehe

    O que pode ser????

  2. #2

    Padrão Tela em branco no Uebimiau

    algum pau em alguma função do php =/

    ativou o register_globals do php.ini?

    olha no /var/log/apache/error_log que vai ter o erro certinho



  3. #3
    crazy4tech
    Visitante

    Padrão Tela em branco

    Editei o arquivo php.ini ativei o register global, e no arquivo error_log nao apareceu nenhum erro.....

    O que pode ser????

    Vi alguns tutoriais explicando para editar o arquivo httpd.conf, mas nao deu certo..... desde ja agradeço...

    Falow!!

  4. #4

    Padrão Tela em branco no Uebimiau

    no error_log nao tem nada??? da uma checada no httpd.conf qual eh o seu arquivo de log de erros

    vc reiniciou o apache depois de alterar o php.ini?



  5. #5
    crazy4tech
    Visitante

    Padrão Tela em branco no Uebimiau

    Olá 1c3_m4n,

    Dei uma olhada no log apache e apareceu esses erros, e muitos outros...


    mkdir (/tmp/uebimiau/_cached)templates): Permission denied in /var/www/html/mail/smarty.class.php on line 1412

    fetch(): Failed Openning '/tmp/uebimiau/ /_cached_templates/default/login' for inclusion (include_path='.:/usr/share/pear') in /var/www/html/mail/Smarty.class.php on line 644


    Num tutorial aqui da Underlinux mostrava com configurar o uebimiau, segui todo o procedimento, mas o erro continuou...

    Falow!!!

  6. #6

    Padrão Tela em branco no Uebimiau

    hmmmm aparentemente o apache nao tem permissao de criar arquivos no tmp...
    seu apache ta rodando com q user?



  7. #7
    crazy4tech
    Visitante

    Padrão Tela em branco no Uebimiau

    Ta rodando com o usuário apache mesmo...

    Usei o comando ps -aux para ver os processos....

  8. #8
    Guilherme24
    Visitante

    Padrão uebmiau

    Olá, estou com o mesmo problema que vc, o uebmiau está configurado certinho porém aparece a tela em branco. Se conseguiu solucionar pode mandar um email para [email protected] ? Obrigado um abraço