+ Responder ao Tópico



  1. Dae galera

    Estou com um "sério problema" :lol:

    Tenho um Servidor Red Hat 6.2 em um cliente que foi montado pela matriz da empresa que trabalho, na Alemanha, e estou com uns problemas de rede, e esses problemas impossibilitam a realização do Backup, que é realizado em outro server...
    Esse servidor roda com um kernel preparado pelo pessoal da Alemanha, e tem coisas que não estão dentro do que conheço, como por exemplo, o comando lsmod não lista nada... não sei como são carregados os módulos e nem como estão funcionando... :lol: , de módulos só tenho estas informações, com o comando modprobe -l:

    [root@capricho /root]# modprobe -l
    /lib/modules/2.2.19/fs/fat.o
    /lib/modules/2.2.19/fs/msdos.o
    /lib/modules/2.2.19/fs/nls_cp852.o
    /lib/modules/2.2.19/fs/vfat.o
    [root@capricho /root]#

    Resultado do comando ifconfig eth0:

    [root@capricho /root]# ifconfig eth0
    eth0 Link encap:Ethernet HWaddr 00:01:03D:0B1
    inet addr:10.125.139.244 Bcast:10.125.139.255 Mask:255.255.252.0
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:74845136 errors:1 dropped:1 overruns:1 frame:0
    TX packets:166596992 errors:184685 dropped:0 overruns:0 carrier:184685
    collisions:0 txqueuelen:100
    Interrupt:5 Base address:0x2080
    [root@capricho /root]#

    O problema é este campo, o carrier, e aproveito também para perguntar o que este campo representa, já que não sei... só sei que quando este campo fica zerado o backup funciona.

    Este problema começou após alterações na estrutura deste cliente e agora eu tenho que colher informações de como está configurada esta placa para poder provar a eles que o problema é decorrente das alterações que eles fizeram e para saber isso, tentei utilizar o ethtool e o mii-tool porém o ethtool não consegue me devolver nada..., olhem a saída do comando:

    [root@capricho /root]# ethtool eth0
    Settings for eth0:
    Cannot get device settings: Invalid argument
    Cannot get wake-on-lan settings: Invalid argument
    Cannot get message level: Invalid argument
    Cannot get link status: Invalid argument
    No data available
    [root@capricho /root]#

    Depois disso tentei com o mii-tool mas este não existe, e gostaria de saber como instalá-lo em uma distro bem antiga, como esse RH6.2, e se alguém já passou por uma situação dessas.

    Agradeço a atenção

    Abraços

  2. Consegui instalar o mii-tool...

    Para quem interessar, é necessário o pacote net-tools-VERSION... que pode ser baixado em:

    http://www.tazenda.demon.co.uk/phil/net-tools/

    Na compilação serão feitas várias perguntas sobre o que você vai querer ativar no software e quais as ferramentas vai querer instalar.

    vi INSTALLING... :lol:

    Falow !!! [/b]



  3. #3
    karfax
    Dá uma olhada no site do Donald Becker na NASA, que foi quem escreveu o mii-tool, o net-diag e a maior parte dos drivers de rede pra linux (alem do beowulf!!!).
    http://www.scyld.com/vortex.html

    Sds,

  4. Valeu Karfax., mas agora já está tudo ok por aqui.
    Esse mii-tool é QUEEEEEENTE :twisted:

    Abraços.






Tópicos Similares

  1. Instalar um HD SAS no CL8 - Tem como?
    Por etaidesfreire no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 20-10-2008, 16:17
  2. Instalar rpm do rh no slack tem como?
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 17
    Último Post: 24-06-2005, 07:52
  3. Respostas: 3
    Último Post: 02-10-2003, 08:01
  4. Tem como instalar no linux uma placa de som ISA não PnP
    Por shakejb no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-01-2003, 02:21
  5. Tem como instalar três Sistemas Operacionais
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-11-2002, 18:06

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L