Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


+ Responder ao Tópico

  1. [root@S2 Compilador]# rpm -ivh gcc-3.2-7.i386.rpm
    erro: Failed dependencies:
    cpp = 3.2-7 is needed by gcc-3.2-7
    Alguem sabe qual pacote resolve essa dependencia ou estou fazendo algum comando errado estou tentando instalar esse gcc mas ta dificil !!!
    Obrigado !


  2.    Publicidade


  3. #2
    LenTu
    cara... sempre qdo colocar uma duvida assim... lembra di postar a distribuição q c tah usando... issu ajuda bastante...

    falando nisso.. dah uma olhada no site da tua distro... lah deve ter essa dependencia q vc tah precisando..

    :wink:

  4. Nao estou conseguindo instalar o gcc na minha maquina baixei o pacote
    do gcc .rpm mas ele esta reclamando dessa dependecia e no site da RH 9.0 fiquei perdido tambem vc tem algum link direto ??

  5. #4
    LenTu
    cara andei dando uma pesquisada... no proprio site do redhat... e acho q achei algo interressante olha i...

    Código :
    Searching for cpp...
    CD-1:cpp-3.2-7.i386.rpm

    suponho eu...q esse pacote tah no CD1 do RH.... dah uma garimpada ai...

    o link onde achei issu foi
    http://www.redhat.com/archives/psych.../msg00209.html

    espero ter dado uma luz ai...

    :wink:


  6.    Publicidade