+ Responder ao Tópico



  1. #1
    Xexeu
    Visitante

    Padrão Qmail maildirwatch

    No maillog diz que não consegue criar a cache do user: maildirwatch
    e não recebe e não envia e-mail sendo que acessando por telnet ele manda o e-mail!!!
    O que esta acontecendo??

    Alguem pode me ajudar HELP!!!

    Feb 23 14:32:51 frodo imapd: LOGIN, user=xexeu, ip=[::ffff:127.0.0.1], protocol=IMAP
    Feb 23 14:32:51 frodo imapd: Failed to create cache file: maildirwatch (xexeu)
    Feb 23 14:32:51 frodo imapd: Error: Input/output error
    Feb 23 14:32:51 frodo imapd: Check for proper operation and configuration
    Feb 23 14:32:51 frodo imapd: of the File Access Monitor daemon (famd).
    Feb 23 14:32:51 frodo sm-mta[15027]: j1NHWpiF015027: ruleset=check_rcpt, arg1=<[email protected]>, relay=localhost.dcc.fesurv.br [192.168.10.1] (may be forged), re
    ject=550 5.7.1 <[email protected]>... Relaying denied. IP name possibly forged [192.168.10.1]
    Feb 23 14:32:51 frodo sm-mta[15027]: j1NHWpiF015027: lost input channel from localhost.dcc.fesurv.br [192.168.10.1] (may be forged) to MTA after rcpt
    Feb 23 14:32:51 frodo sm-mta[15027]: j1NHWpiF015027: from=<[email protected]>, size=0, class=0, nrcpts=0, proto=ESMTP, daemon=MTA, relay=localhost.dcc.fesurv.br [192.
    168.10.1] (may be forged)
    Feb 23 14:32:51 frodo imapd: LOGOUT, user=xexeu, ip=[::ffff:127.0.0.1], headers=0, body=0
    Feb 23 14:55:07 frodo sm-mta[20114]: j1MNFksv003015: SYSERR(root): mail.dcc.fesurv.br. config error: mail loops back to me (MX problem?)
    Feb 23 14:55:07 frodo sm-mta[20115]: j1NHt7Zd020115: localhost.dcc.fesurv.br [192.168.10.1] (may be forged) did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA
    Feb 23 14:55:07 frodo sm-mta[20114]: j1MNFksv003015: [email protected], delay=18:38:31, xdelay=00:00:00, mailer=esmtp, pri=4080012, relay=mail.gandalf.dcc.fesurv.b
    r., dsn=4.0.0, stat=Deferred
    Feb 23 14:56:15 frodo sm-mta[20296]: j1NHu5KR020296: Authentication-Warning: frodo.dcc.fesurv.br: localhost [127.0.0.1] didn't use HELO protocol
    Feb 23 14:56:34 frodo sm-mta[20296]: j1NHu5KR020296: [email protected], size=6, class=0, nrcpts=1, msgid=<[email protected]>, proto
    =SMTP, daemon=MTA, relay=localhost [127.0.0.1]
    Feb 23 14:56:39 frodo sm-mta[20385]: j1NHu5KR020296: [email protected], delay=00:00:10, xdelay=00:00:05, mailer=esmtp, pri=30006, relay=gsmtp185.google.com. [64.233
    .185.27], dsn=2.0.0, stat=Sent (OK 1109181317)
    Feb 23 14:58:54 frodo sm-mta[20805]: j1NHwr58020805: ruleset=check_rcpt, arg1=<[email protected]>, relay=[200.193.194.100], reject=550 5.7.1 <[email protected]>...
    Relaying denied. IP name lookup failed [200.193.194.100]
    Feb 23 14:58:54 frodo sm-mta[20805]: j1NHwr58020805: from=<"[email protected]"@upconnect.com.br>, size=1232, class=0, nrcpts=0, bodytype=8BITMIME, proto=ESMTP, dae
    mon=MTA, relay=[200.193.194.100]

  2. #2
    Não sei
    Visitante

    Padrão Qmail maildirwatch

    Não sei te responder e pelo visto do envio desta mensagem acho que ninguem por aqui vai saber resolver isto!!



  3. #3
    Super_Diaulas
    Visitante

    Padrão Qmail maildirwatch

    o erro não é tão grande assim....nem apareceu segmentation fault.
    verifique as permissoes, se lembre q o qmail usa vários usuários

    antes ele funcianava normal e começou a dar este problema???
    ou acabou de ser instalado?

  4. #4
    Super_Diaulas
    Visitante

    Padrão Qmail maildirwatch

    Feb 23 14:32:51 frodo imapd: Failed to create cache file: maildirwatch (xexeu)
    Feb 23 14:32:51 frodo imapd: Error: Input/output error
    verifique tb se o sistema de arquivos está ok.
    e faço alguns testes no hd tb.
    permissão para usuário imapd tb.
    acredito q todos os outros erros acontecem por causa desse