+ Responder ao Tópico



  1. #1
    Hooover
    Aeh galera...depois que eu instalei o squid a net funciona beleza...mas o outlook nao esta funcionando.....tem que liberar alguma porta??? Como fazer pra funcionar?????




    Obrigado......

  2. #2
    mrpicolo
    coloca isso no seu rc.local (/etc/rc.d):

    modprobe iptable_nat
    iptables -t nat -A POSTROUTING -o ethx -j MASQUERADE
    echo 1 > /proc/sys/net/ipv4/ip_forward

    onde ethx é a placa que vc se conecta com o adsl...
    Em propriedades da placa de rede, vc coloca como gateway o ip da placa que se conecta com a sua rede interna do servidor.
    isso vai compartilhar sua internet sem o squid... ai vc vê se funciona.. se funcionar é sé vc colocar o squid como proxy transparente....

    qualquer coisa me adiciona no msn mrp_gnr@hotmail.com



  3. #3
    gil
    Oi...qual a tua distro ????...
    Se for o RH9, passei muito trabalho com ele para configurar...
    Se a dica de nosso amigo ali não funcionar, responde novamente...

    Faloww

  4. #4
    mrpicolo
    eu to fazendo isso no Conectiva 10 e ta funcionando q é uma blz....



  5. #5
    gil
    Blz entaum....
    Acho que esse problema todo que tive é só com o RH9...
    Valeu !!!






Tópicos Similares

  1. Depois de configurar o squid, o outlook nao funciona
    Por ricardodru no fórum Servidores de Rede
    Respostas: 4
    Último Post: 08-02-2007, 12:49
  2. Respostas: 4
    Último Post: 26-09-2006, 12:43
  3. Outlook não funciona...
    Por jlbavaresco no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-03-2005, 22:39
  4. Outlook não funciona....
    Por mrpicolo no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-02-2005, 10:01
  5. Outlook não funciona sob Squid
    Por guardian_metal no fórum Servidores de Rede
    Respostas: 5
    Último Post: 30-09-2003, 13:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L