Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    visitante
    Visitante

    Padrão Cisco - configurar duas seriais

    Olá,

    Estou ampliando meu link para 4 Mb usando um roteador cisco com duas seriais de 2Mb. Como faço a configuração do meus cisco.

    []s
    Alanperes

  2. #2

    Padrão Re: Cisco - configurar duas seriais

    Citação Postado originalmente por visitante
    Olá,

    Estou ampliando meu link para 4 Mb usando um roteador cisco com duas seriais de 2Mb. Como faço a configuração do meus cisco.

    []s
    Alanperes



  3. #3

    Padrão Re: Cisco - configurar duas seriais

    Citação Postado originalmente por visitante
    Olá,

    Estou ampliando meu link para 4 Mb usando um roteador cisco com duas seriais de 2Mb. Como faço a configuração do meus cisco.

    []s
    Alanperes
    Se precisar de alguem que configure via telnet pagando, entre em contato.

  4. #4
    Visitante

    Padrão Cisco - configurar duas seriais

    oh loco ? vamos nos esforçar pra ajudar o cumpadi ai )



  5. #5
    Visitante

    Padrão Cisco - configurar duas seriais

    se eu tivesse o conhecimento te ajudaria com todo prazer irmão.

  6. #6
    Visitante

    Padrão Cisco - configurar duas seriais

    Citação Postado originalmente por Anonymous
    se eu tivesse o conhecimento te ajudaria com todo prazer irmão.
    Olá,

    Obrigado a quem se ofereceu ajudar pago. Quando eu me dispuser a pagar a alguém por configuração de roteadores te procurarei. Enquanto isso não ocorre desejo apenas uma dica de como fazer isso.

    []s



  7. #7

    Padrão Cisco - configurar duas seriais

    Citação Postado originalmente por Anonymous
    Citação Postado originalmente por Anonymous
    se eu tivesse o conhecimento te ajudaria com todo prazer irmão.
    Olá,

    Obrigado a quem se ofereceu ajudar pago. Quando eu me dispuser a pagar a alguém por configuração de roteadores te procurarei. Enquanto isso não ocorre desejo apenas uma dica de como fazer isso.

    []s
    Cara vai no site da cisco que tem um monte de coisa eh so saber procurar, mas sempre tenha gravado a configuração original salva em algum lugar para se prescisar retornar, quanto a fazer por telnet o cara so conseguirá se seu link ja tiver up, ou tiver algum jeito de chegar no roteador, pois se não ele não consegue, e veja tb se ele tb tem no minimo certificação ccna, se não pode funcionar mas não estar 100% correto de acordo com que a cisco manda.

    falows

  8. #8
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão Cisco - configurar duas seriais

    Muito facil a configuracao


    vamos la

    primeiro logue no cisco
    depois entre como enable

    depois de um

    #show int

    deve listar suas seriais

    vc deve ter Serial0 e Serial1
    provavelmente...

    dentro do enable

    de um conf t

    ai

    int Serial1

    dentro deste

    ip address 200.200.200.200 255.255.255.252
    onde ta 200.200.200.200 é o ip que o cara vai te passar

    depois de um no shutdown
    pra tirar o shutdown da interface

    depois de um control c
    vai cair num nivel abaixo
    de conf t novamente

    adiciona a rota

    ip route 0.0.0.0 0.0.0.0 Serial1

    depois

    write mem

    e pronto basicamente isso que vc tem que fazer pra funcionar sua outra serial...

    qualquer coisa estamos ai

    []´s



  9. #9
    Visitante

    Padrão Cisco - configurar duas seriais

    Citação Postado originalmente por scorpion
    Muito facil a configuracao


    vamos la

    primeiro logue no cisco
    depois entre como enable

    depois de um

    #show int

    deve listar suas seriais

    vc deve ter Serial0 e Serial1
    provavelmente...

    dentro do enable

    de um conf t

    ai

    int Serial1

    dentro deste

    ip address 200.200.200.200 255.255.255.252
    onde ta 200.200.200.200 é o ip que o cara vai te passar

    depois de um no shutdown
    pra tirar o shutdown da interface

    depois de um control c
    vai cair num nivel abaixo
    de conf t novamente

    adiciona a rota

    ip route 0.0.0.0 0.0.0.0 Serial1

    depois

    write mem

    e pronto basicamente isso que vc tem que fazer pra funcionar sua outra serial...

    qualquer coisa estamos ai

    []´s
    Olá,

    Quer dizer que apenas configurando a outra serial e tornando-a up com outra rota default eu estarei com um link de 4Mb? Atualmente uso a serial0 (2Mb) e hoje a EMBRATEL vai instalar outro link de 2MB e estava pensando que necessitaria de algo mais na configuração para utilizar 4Mb.

    []s
    Alan

  10. #10
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão Cisco - configurar duas seriais

    Nao voce nao precisa fazer nada

    so configurar a rota default e setar o ip

    ah e claro se vc kizer balancear por pacotes a carga

    vc precisa habilitar o cef com
    ip cef

    e colocar nas duas serias
    ip load-sharing per-packet



  11. #11
    Visitante

    Padrão Cisco - configurar duas seriais

    Citação Postado originalmente por scorpion
    Nao voce nao precisa fazer nada

    so configurar a rota default e setar o ip

    ah e claro se vc kizer balancear por pacotes a carga

    vc precisa habilitar o cef com
    ip cef

    e colocar nas duas serias
    ip load-sharing per-packet
    Mas rapaz, que beleza! Eu pensei que teria que indecar para a outra serial que havia um backup e ajustar os limiares. Muito obrigado.

    []s

  12. #12
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão Cisco - configurar duas seriais

    bem vindo a comunidade UnderLinux



  13. #13
    Reedemer
    Visitante

    Padrão Não esqueceu não ???

    Vc não esqueceu de setar o parâmetro clock rate 2000000 ?????

  14. #14
    loc_dog
    Visitante

    Padrão Cisco - configurar duas seriais

    quem gera o clock é a ponta da operadora... e não o router dele...
    não seria o o comando bandwidth?



  15. #15
    Fininho
    Visitante

    Padrão Cisco - configurar duas seriais

    Vc ira configurar normalmente cada interface e vai pedir pra operadora ativar um protocolo de roteamento e vc ira fazer o mesmo. Dai o protocolo de roteamento faz o load balance automaticamente....o cisco IOS faz automaticamente ate 4 links de mesma lagura de banda e mesma operadora, e ate 6 no maximo ativando o comando maximun-paths....no caso do OSPF....

    espero ter ajudado,

    fininho

  16. #16
    Fininho
    Visitante

    Padrão Cisco - configurar duas seriais

    Voce tb pode usar.

    criar duas rotas estaticas com mesma metrica.

    ou naum sei se aplica em mesmo router mais em routers diferentes funicona HSRP:

    interface ethernet 0
    ip address 131.108.1.1 255.255.255.0
    standby 2 ip 131.108.1.3

    On the second router attached to the Ethernet LAN:

    interface ethernet 0
    ip address 131.108.1.2 255.255.255.0
    standby 2 ip 131.108.1.3

    e o default gateway da tua rede seria 131.108.1.3


    boa sorte,

    fininho



  17. #17

    Padrão Cisco - configurar duas seriais

    Olá se tiver alguém que puder me ajudar também, uma empresa que eu presto serviço adquiriu um link na embratel e comprou o router cisco 1600, a embratel alega que só configura o router se fosse alugado com ela, então eles só vão ligar os cabos, eu to com o router aqui o cabo console tá ligado tudo certinho, só que eu não sei nem como entrar nele..
    Agradeceria muito se alguém pudesse me dar uma mão também, o serviço aqui na minha cidade já é escaço e eu to segurando essa empresa até com a unha

  18. #18

    Padrão Cisco - configurar duas seriais

    Configurar um roteador nao e tao simples quanto pareceu nas mesagens postadas.
    Para realizar uma configuraçao a pessoa tem que no minimo conhecer a topologia da rede e integrar o roteador ao firewall ou criar alguns filtros de segurança.
    As dicas funcionan mais dependendo do caso nao tem a segurança e nao sera usado 1% do que o roteador pode oferecer para um melhor desempenho da rede

    E como foi informado o ideal e achar no minimo um CCNA para realizar as configuraçoes.

    Se precisar de algun Help da um toque



  19. #19

    Padrão Cisco - configurar duas seriais

    Citação Postado originalmente por A-Marcio
    Configurar um roteador nao e tao simples quanto pareceu nas mesagens postadas.
    Para realizar uma configuraçao a pessoa tem que no minimo conhecer a topologia da rede e integrar o roteador ao firewall ou criar alguns filtros de segurança.
    As dicas funcionan mais dependendo do caso nao tem a segurança e nao sera usado 1% do que o roteador pode oferecer para um melhor desempenho da rede

    E como foi informado o ideal e achar no minimo um CCNA para realizar as configuraçoes.

    Se precisar de algun Help da um toque
    Eu sei eu saco de rede de topologia de wireless já implementei varias redes linux, configurei compartilhamento de Internet porrádio usando balanceamento de 05 links adsl, com com slackware, saco um pouco de rede, mas nunca configurei um router desses, achei que poderiam me ajudar pq como eu vi no inicio do tópico do nosso amigo, logo apareceu alguém para montar pra ele, se fosse para contratar um certificado ccna, já teria feito, o negócio é que eu quero tentar fazer e acredito que eu tenha capacidade se estudar, não tem problema eu pesquiso mais, valeu obrigado.

  20. #20
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    880
    Posts de Blog
    13

    Padrão Cisco - configurar duas seriais

    ola tudo bem
    sou CCNA pelo propi dita cujo ehhehe cisco systems estou aq doido pra configurar pra vc entre en contato comigo ok posso fazer isso pra vc em 5 minutinhos meu msn e [email protected] ok te mais espero poder ajudalo
    te mais
    to doido pra configurar ehheehh nunca me canso de fazer issso ehehheehhe
    :P :P :P :P :P