+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Falhas de Segurança

    bom galera to com algums problema de segurança aki, se vocês poderem me ajudar agradeço. passei um scan no meu server e me deu os seguintes erros de vulnerabilidade
    vulnerabilidades
    1-RPC.ypasswdd service vulnerability
    2-Old Apache Version might be susceptible to security flaws
    3-Old PHP Versions might be susceptible to security flaws

    se alguempuder me ajudar agradeço

  2. #2

    Padrão Falhas de Segurança

    q versao do linux?

    e q scan foi esse que vc rodou? bom quase todos os scan geram muitos "falso-positivos", entao esses alertas podem nao ser nada...
    pra saber se precisa atualizar veja a versao que vc tem rodando, entre no site de cada um deles e cheque qual eh a versao mais recente...



  3. #3

    Padrão Falhas de Segurança

    Falou tudo cara, o melhor eh mesmo ve que versao ta rodando e atulizar ela, se seu linux der suporte a apt-get sugiro fazer um clone dele e fazer uma atualização de tudo.

    falows