+ Responder ao Tópico



  1. #1
    MasterMan
    Olá.
    Primeiro post, e já uma dúvida

    Eu tenho uma placa de som Realtek AC'97 onboard. Uso Kurumin 4.0 final, instalado no HD.
    Costumo usar o aMSN. Só que notei um probemão.
    Eu não posso ter dois ou mais processos de som.
    Explico.
    Se eu uso o XMMS (configurado pra usar ALSA) enquanto o aMSN está em uso, me retorna um erro sempre que termina uma faixa. Sobre o dispositivo de som estar em uso ou algo do gênero. Descobri que a mensagem de erro não ocorre quando ajusto o aMSN para não usar efeitos de som.
    O que me aborrece é que isso não se limita apenas a XMMS vs aMSN. São todas as vezes que tento usar mais de um programa que use som. Seja aMSN e jogos SDL, Kaffeine, e coisas assim.
    Alguem tem idéia do que possa ser?
    Passo mais informações se for preciso.

    Grato.

  2. Cara ja teve varias pessoas postando sobre esse problema nesse tipo de placa de som, mas nunca vi ninguem dizer que resolveu, entao tem de ver se alguem que conseguiu poste ae.

    falows






Tópicos Similares

  1. Respostas: 3
    Último Post: 08-07-2011, 13:44
  2. Hostpost nao autentica mais de um cliente por ap pq?
    Por wznetviaradio no fórum Redes
    Respostas: 2
    Último Post: 08-01-2009, 12:01
  3. Duvida de Gateway. Tosca mais nao tenho como Testar
    Por leonardosimas no fórum Servidores de Rede
    Respostas: 6
    Último Post: 16-10-2008, 16:01
  4. um som por vez no slack
    Por B1SH0P no fórum Servidores de Rede
    Respostas: 18
    Último Post: 15-02-2005, 18:14
  5. Respostas: 1
    Último Post: 10-12-2002, 15:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L