+ Responder ao Tópico



  1. #1
    rogatto
    Ola! Meu nome eh Alberto, e sou novo no forum.
    Tenho uma duvida... quero instalar o Fluxbox no meu FC3... baixei o pacote .rpm e instalei com o comando rpm -ivh fluxbox-xxx.rpm.
    A instalacao foi concluida com sucesso, mas nao consigo executar ele.
    Quando uso o comando 'startfluxbox', ele me diz que nao consegue abrir por que nao achou o GDK, mas ele estah instalado, jah q o Gnome funciona...
    Tentei a instalacao pelos sources, e tb nao consegui...
    Alguem pode me ajudar? ? obrigado!!

  2. Citação Postado originalmente por rogatto
    Ola! Meu nome eh Alberto, e sou novo no forum.
    Tenho uma duvida... quero instalar o Fluxbox no meu FC3... baixei o pacote .rpm e instalei com o comando rpm -ivh fluxbox-xxx.rpm.
    A instalacao foi concluida com sucesso, mas nao consigo executar ele.
    Quando uso o comando 'startfluxbox', ele me diz que nao consegue abrir por que nao achou o GDK, mas ele estah instalado, jah q o Gnome funciona...
    Tentei a instalacao pelos sources, e tb nao consegui...
    Alguem pode me ajudar? ? obrigado!!
    Cara ja tentou abrir o GDM ou KDM e rodar?? O comando startfluxbox tem uma linha que inicia o X?? qq coisa tenta remover e instalar viu yum ou apt-get, ae eh barbada.

    falows



  3. #3
    rogatto
    Citação Postado originalmente por ruyneto
    Citação Postado originalmente por rogatto
    Ola! Meu nome eh Alberto, e sou novo no forum.
    Tenho uma duvida... quero instalar o Fluxbox no meu FC3... baixei o pacote .rpm e instalei com o comando rpm -ivh fluxbox-xxx.rpm.
    A instalacao foi concluida com sucesso, mas nao consigo executar ele.
    Quando uso o comando 'startfluxbox', ele me diz que nao consegue abrir por que nao achou o GDK, mas ele estah instalado, jah q o Gnome funciona...
    Tentei a instalacao pelos sources, e tb nao consegui...
    Alguem pode me ajudar? ? obrigado!!
    Cara ja tentou abrir o GDM ou KDM e rodar?? O comando startfluxbox tem uma linha que inicia o X?? qq coisa tenta remover e instalar viu yum ou apt-get, ae eh barbada.

    falows
    Ahhh valeu!! mas... msm com o kdm eu naum consigo... deve estar instalado errado... estranho pq eh .rpm... como eu instalo via yum???

  4. Citação Postado originalmente por rogatto
    Citação Postado originalmente por ruyneto
    Citação Postado originalmente por rogatto
    Ola! Meu nome eh Alberto, e sou novo no forum.
    Tenho uma duvida... quero instalar o Fluxbox no meu FC3... baixei o pacote .rpm e instalei com o comando rpm -ivh fluxbox-xxx.rpm.
    A instalacao foi concluida com sucesso, mas nao consigo executar ele.
    Quando uso o comando 'startfluxbox', ele me diz que nao consegue abrir por que nao achou o GDK, mas ele estah instalado, jah q o Gnome funciona...
    Tentei a instalacao pelos sources, e tb nao consegui...
    Alguem pode me ajudar? ? obrigado!!
    Cara ja tentou abrir o GDM ou KDM e rodar?? O comando startfluxbox tem uma linha que inicia o X?? qq coisa tenta remover e instalar viu yum ou apt-get, ae eh barbada.

    falows
    Ahhh valeu!! mas... msm com o kdm eu naum consigo... deve estar instalado errado... estranho pq eh .rpm... como eu instalo via yum???
    yum install fluxbox

    falows



  5. #5
    gregorioenrico
    Cara, faz o seguinte:
    (Depois de instalar...)
    Como root:

    $ cd /etc/X11/xinitrc/
    $ vi xinitrc

    No final do arquivo deve ter uma linha com algo do tipo "startkde", mas sem aspas. muda para "startfluxbox", tb sem aspas.

    Esse xinitrc eh um link pra um arquivo que carrega o X e depois o KDE, ai vc edita ele q no final ele carrega o flux ao inves do KDE.

    É assim q se poe o fluxbox pra inicializar em outras distros. Nunca testei no FC, mas deve funcionar tb.






Tópicos Similares

  1. Duvidas na Instalacao do MON no Slackware...
    Por theNL no fórum Servidores de Rede
    Respostas: 3
    Último Post: 06-04-2005, 15:21
  2. duvida na instalacao do slack 10
    Por bouncer no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-08-2004, 19:32
  3. Dúvidas nas conf do httpd.conf - Slackware 9
    Por Wal no fórum Servidores de Rede
    Respostas: 4
    Último Post: 31-03-2004, 20:17
  4. Dúvida na instalação do Lilo no Slack9.1
    Por luccosta no fórum Servidores de Rede
    Respostas: 3
    Último Post: 25-03-2004, 12:13
  5. Duvidas na reinstalação do RUWINDOWS com o Linux
    Por Elvis no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-01-2003, 04:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L