Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    felidalcin
    Bom, decha eu explicar meu problema



    Quando iniciava meu Mandrake, ele abria uma tela com a lista de usuários, pedindo a senha e o tipo de sessão (Gnome, KDE....) e talz....
    Hj, quando liguei meu computador ele iniciou como antes, mas ao imvés de exibir esta tela abitual, ele entra em modo de texto, sem interface gráfica. Então ele pede o usuario e a senha. Depois q estou logado no sistema, aparece isto [root@localhost root] e o sistema soh funciona por comandos. Quero saber como volto a usar o gnome. Eu tentei usar o fsck, mas não funcionou. Ele dizia q nao podia verificar o sistema.

    Não sei se este erro foi ocasionado porque desliguei o pc errado.

    Me ajudem por favor....
    Sou um usuário de Linux iniciante, e nao quero voltar ao Windows

    Obrigado

  2. Provavelmente na hora do desligamento incorreto vc cometeu uma fataildade monstra.

    Ja que vc é usuário iniciante, tenta instalar sua distro novamente (vc vai aprender mais)

    Use formatação reiserfs porque é mais tolerante a desligamentos incorretos do sistema

    veja a comparação:

    Fat32 = ext3 para linux

    ntfs = reiserfs entende... reiserfs é uma evolução em termos de partição. (nao que a ext3 seja ruim mas reiserfs é mais tolerante a esse tipo de problema.)



  3. #3
    felidalcin
    ae eh q está o prblema meu, eu uso reiserfs
    mas msmo assim vou formatar

  4. formatar? paraaaaaaaaaaaaaaaaaaaaaaa isso eh soh pra windows!
    edita teu /etc/inittab
    e altera a linha initdefault de 3 para 5



  5. #5
    felidalcin
    bah cara.... ja formatei... mas num tem problema naum... soh estou testando essa distro.... mas vlw pela dica!!

    Se acontecer de novo ja sei como resolver

    Vlw msmo...

    Eh a primeira vez q alguem REALMENTE me ajuda no forum

    Flws






Tópicos Similares

  1. Ativar a opção do gerenciador de janelas no GDM
    Por ricardodru no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-03-2005, 16:44
  2. problema no envio de mensagens!
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-07-2004, 13:32
  3. Problemas no envio de formulários por e-mail
    Por TonTux no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-01-2004, 11:03
  4. Problemas no Servidor de Dados
    Por Donnovan no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-12-2003, 18:04
  5. gerenciadores de janelas
    Por thx1138 no fórum Servidores de Rede
    Respostas: 3
    Último Post: 23-10-2003, 09:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L