+ Responder ao Tópico



  1. #1
    bandlinux
    Boa noite!!!
    Estou com problemas no squid, pois quando rodo o RunCache, o mesmo fica acusando erro na linha 35, e daí o mesmo aborta, recomecando novamente o processo.
    Ainda não consegui navegar, usando o squid...
    Só navego com o nat , quando rodo o squid , nada!!!!!!!!!!
    O erro é este abaixo.....
    ./RunCache: line 35: 28741 Aborted squid -NsY $conf >>$logdir/squid.out 2>&1
    O que será que pode estar derrubando a conexão do squid...
    Quando utilizo o squid.out, o mesmo só me repassa isto:
    Startup: Wed Mar 2 23:36:30 BRT 2005
    Startup: Wed Mar 2 23:36:41 BRT 2005
    Startup: Wed Mar 2 23:36:51 BRT 2005
    Startup: Wed Mar 2 23:38:18 BRT 2005
    Startup: Wed Mar 2 23:38:28 BRT 2005
    Startup: Wed Mar 2 23:38:39 BRT 2005
    Startup: Wed Mar 2 23:51:01 BRT 2005
    Startup: Wed Mar 2 23:51:12 BRT 2005
    Startup: Wed Mar 2 23:51:22 BRT 2005
    Startup: Wed Mar 2 23:51:33 BRT 2005
    Startup: Wed Mar 2 23:51:43 BRT 2005
    Startup: Wed Mar 2 23:51:54 BRT 2005

    Já não sei mais o que fazer!!!
    Obrigado!!!!!
    OBS:Estou usando o slak 10.0, e o squid-2.5.STABLE8

  2. #2
    sk
    O Runcache é o daemon do squid, este erro acontece se não me engano quando não foi gerado o cache ( squid -z) e o usuario conf dentro do squid.conf para rodar o squid. crie um user squid e um grupo e squid , não esqueça de colocar o user squid dentro deste grupo , e de mudar o dono da pasta onde ficara o cache e os logs.
    EX: /usr/local/squid/var

    [] 's espero ter ajudado.






Tópicos Similares

  1. Problemas de inicialização X com KVM
    Por standart no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-04-2010, 21:17
  2. Problemas de inicialização junto ao XP
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 30-10-2003, 12:55
  3. mysql problema de sock com postfix
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-09-2003, 21:27
  4. Problemas de envio com o postifix
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 25-08-2003, 09:35
  5. Problemas de inicialização
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-04-2003, 23:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L